CD-RW Don't work

April 9, 2009 at 15:04:09
Specs: Windows 98SE
I am working on a computer the is a Compaq Presario 5240. I've tried three different CD-RW drives on both IDE cables, I've tried different IDE cables. The BIO's from what I can tell recognize the drive and so does windows. I can boot from a CD maybe 1 time out of 20 and can see what is on a disk 1 time out of 20 in windows but most of the time it will say "D:\ is not accessible, Drive is not ready." Any idea what is wrong? Thanks

See More: CD-RW Dont work

Report •

April 9, 2009 at 15:26:44
The laser lense may be dirty. You can get lense cleaning kits.

Report •

April 9, 2009 at 15:45:00
I've tried 3 different drives all that I know work.

Report •

April 9, 2009 at 17:17:07
Are all three used drives?

Report •

Related Solutions

April 9, 2009 at 17:45:33
Explain your primary/secondary, master/slave configuration.

Report •

April 9, 2009 at 20:02:38
If this is an old machine, the bios may not include support for the device you are installing.

Also am not sure if W98SE provides the required driver.

You may have to install a driver - have you done this?

e.g. when cd-rom's first appeared a driver was loaded in config.sys then 'activated' in autoexec.bat.

Good Luck - Keep us posted.

Report •

Ask Question