Case causing comp not to POST?

November 30, 2009 at 15:25:42
Specs: windows xp, 1gb
I had a set up that started showing paging errors so I assumed it was CPU,RAM problem. After a bit the computer wouldnt even turn on, fans spin CPU activity light was stuck on but no post. I purchased new mobo,cpu,ram.psu, and put it all in the same old CASE, and it still wont post. I swapped monitors, power cords, only thing thats still the same is the case...Is it possible that a case will power the computer on but will prevent it somehow from posting? Because the monitors act like nothing is plugged in. I am pretty knowledgeable about computers and have tried every little trick I can think of. Suggestions?

See More: Case causing comp not to POST?

Report •

November 30, 2009 at 16:18:37
If you have a standoff installed where there is no screw through the board then that can short out the board. Sometimes it doesn't happen right away.

If you have a crappy case that has raised bosses instead of standoffs you should install insulated washers between the mounting plate and the board. Glue them on ahead of time.

Do you have an installed card reader or a combination floppy/card reader installed? If so disconnect it until after install.

Are you using onboard video or an add in card? If you aren't getting video it may be the card/chip.

Getting any beeps?

Disconnect ALL drives from the Board and power. remove any external hardware other than wired keyboard.

Report •

November 30, 2009 at 16:56:26
I removed everything and using all on board stuff to isolate potential problems, still same old headache. The previous set up lasted for 4 years without a single prob so I dont think its shorting out

Report •

November 30, 2009 at 17:01:00
Did you check to verify you don't have a stuck momentary contact switch. Both the power and reset buttons are momentary contact.

To determine that, disconnect those switches from the board. To start the board simply touch a screw driver to the 2 power switch contacts. If it then runs you have found your problem.

Report •

Related Solutions

November 30, 2009 at 17:30:55
solved, i unplugged the power cord held the button down it did this 2 second light up and after it worked. Ive seen lots of strange things but this tops the list, anyways thanks for all ur quick and informational suggestions!

Report •

November 30, 2009 at 18:11:45
Your PSU may be defective then.

Report •

November 30, 2009 at 18:17:45
Both of them work now.. its so strange

Report •

Ask Question