can't set security settings on my router

Hewlett-packard / Presario cq62 notebook pc
November 14, 2012 at 16:13:00
Specs: Windows 7, 4.0 GB Ram/AMD 2.2GHz
I upgraded my firmware(at least I think it upgraded), but when I want to set my wireless security settings, it won't set. I've tried doing it with a wired connection, it still doesn't want to set. Each time I try, I have to reset my router. I have a netgear WGR614v9 router.

Also, does anyone know if the DD-WRT firmware is compatible with this router? Thanks!!!

See More: cant set security settings on my router

Report •

November 14, 2012 at 19:44:13
That sounds like a question you should pose to the manufacture's tech support either by phone, email, or (if available) tech chat (or similar) by looking at their website's support pages.

You have to be a little bit crazy to keep you from going insane.

Report •

November 15, 2012 at 15:36:13
Best to check firmware compatibility "before" you use it. If it is wrong it could permanently screw up your router.

Always pop back and let us know the outcome - thanks

Report •

November 29, 2012 at 08:18:56
This is the latest version of the firmware for that router:
WGR614v9 Firmware Version 1.2.6
It's from 2009.

DD-WRT is for Linux, thus most likely not compatible with a product in use in a Windows network.

Report •
Related Solutions

Ask Question