Click here for important information about Computing.net.

Cant Register my Fingerprint

Hewlett-packard / Hp compaq dc7100 sff(pk86...
November 26, 2020 at 18:09:19
Specs: windows 8, 2.793 GHz / 4 gig
Im trying to set up a Device - its https://www.ebay.com.au/itm/Nextech...

so when I click on my phone app its paired with I see the outline of a finger- it asks to to put your finger on it- upon clicking "Register fingerprint" and keep finger on until "registered comes up" Never happens - I see a Blue fill rising- when it gets to 1/3 of the way - I get "registration failed" - could this be because I have too many abrasions on my Finger ?? or is it something else ??



See More: Cant Register my Fingerprint


#1
November 26, 2020 at 19:41:03
tried other finger? Thumb?

Reply ↓  Report •

#2
November 26, 2020 at 20:22:11
Yes, I have

message edited by auto7890


Reply ↓  Report •

#3
November 27, 2020 at 07:55:46
How about a tried & true Master Lock padlock instead? Plenty to choose from, cheaper, no need to register fingerprints, no need to charge battery every 3-4 months.

Reply ↓  Report •

Related Solutions

#4
November 27, 2020 at 22:52:03
Kinda reminds me of Asimov's 'The Feeling of Power' where pencil and paper math is rediscovered in an era when computers have taken over everything and mankind has forgotten the basics.

Reply ↓  Report •

Ask Question