cant reboot (hangs at verifying dmi pool data

March 7, 2011 at 08:57:10
Specs: windows 7, 2GB
I wanted to reboot my pc and install new windows, it hangs at verifying DMI pool data.
I tried rebooting from a usbstick last week but couldnt, so i bought a new DVDdrive and tried rebooting normal from the dvddrive but i cant, it hangs at verify DMI pool data like forever. The only thing i changed was buy a new dvddrive, but Hiren's BootCD gets pass dmi pool data.
Anyone with any ideas what i could do?
Help please!

See More: cant reboot (hangs at verifying dmi pool data

Report •

March 7, 2011 at 09:20:44
Tell us the make and model of your brand name system, or if you have a generic desktop system, the make and model of the mboard.

The specific model of a brand name system is often shown on a label on the outside of the case somewhere, or it can often be determined by going to the brand name's web site and loading a program they have available, if Windows is still working, on the subject computer.
y pc and
If it's a Dell computer...
Go here for how to find the Service tag "number":

Tell us what it is.

If it's a HP or Compaq computer.....
Go here:
Scroll down a bit.
Look for the similar label on the outside of your computer.
Quote the specific model number - that's at the end of the first line.
Quote the Product number - that's on the third line.

The model, sometimes the make, of a mboard in a generic desktop system is usually printed on the mboard's surface in obvious larger characters, often between the slots.

"I tried rebooting from a usbstick last week but couldnt"

- the bios Setup must have the Boot Order or similar settings set so you can boot from a USB connected drive.
- USB flash drives are not bootable unless you follow a procedure and prepare them to be bootable.
- USB connected external hard drives are not bootable unless they have an operating system installed on them.

"....Hiren's BootCD gets pass dmi pool data."

That indicates you probably have a drive hardware problem or a drive connection or jumpering problem.

If this is a desktop computer, if the new DVD drive is IDE, it must be jumpered correctly on the back of the drive, according to whether there is another drive on the same IDE data cable or not, to Master, or Slave, or Cable Select, or both drives on the same data cable can be set to Cable Select.

Some IDE hard drives, e.g. many Western Digital models, have two ways the drive can be designated as (jumpered as) Master - e.g. Master, single, or similar, for when the drive is by itself on an IDE data cable, and Master, with Slave, or similar, for when the drive is on a data cable with another IDE hard or optical (CD or DVD) drive.
That setting must be correct for the situation.

Or - there's a problem with the hard drive or with the connection of the hard drive.

Report •

March 7, 2011 at 10:29:07
It is a desktop computer, i built it myself (assembled).
the motherboard is Gigabyte (GA-M61PME-S2), i have totaly forgoten everything about this computer and i threw the carton.
It is sata,DDR2 and the dvd i bought is LG.
I dont know if you understand anything from this, but this is all i can think of right now.

Report •

March 7, 2011 at 11:47:34
GA-M61PME-S2 (home support page)

Your GA-M61PME-S2 mboard has electrolytic capacitors.

Some mboards develop this problem - electrolytic capacitors were installed on them that were not properly made, and they fail eventually - the mboard manufacturer didn't know they were improperly made at the time the mboard was made.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, fried Athlon cpus, etc.:

If you see nothing like that....

"i have totaly forgoten everything about this computer and i threw the carton."

Can you remember whether or not there was anything wrong with it back then?

Something may be loose.

I am assuming you have NOT changed the ram that was in it previously when it worked fine.

Unplug the case/power supply, or switch off the AC power to it otherwise.
Power off your monitor.
Open up the case by removing the left side panel as seen when you're looking at the front of the case.
Check all the connections of the wiring to make sure they are all the way onto their pins and into their sockets, especially the main connector from the power supply. The wires close to the mboard going into the main power connector/socket should be more or less perpendicular to the mboard surface rather than at an angle. Make sure all cards in slots are all the way down in their slots.

Some cases have a latch you must push one way rather than screws you must remove at the back of the case.

A common thing that can happen with ram, even ram that worked fine previously, is the ram has, or has developed, a poor connection in it's slot(s).

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

It is common to un-intentionally damage IDE data cables, especially while removing them - the 80 wire ones are more likely to be damaged. What usually happens is the cable is ripped at either edge and the wires there are either damaged or severed, often right at a connector or under it's cable clamp there, where it's hard to see - if a wire is severed but it's ends are touching, the connection is intermittent, rather than being reliable.
Another common thing is for the data cable to be separated from the connector contacts a bit after you have removed a cable - there should be no gap between the data cable and the connector - if there is press the cable against the connector to eliminate the gap.
80 wire data cables are also easily damaged at either edge if the cable is sharply creased at a fold in the cable.

Try another data cable if in doubt.

80 wire data cables must have the proper end connector connected to the mboard IDE header - usually that's blue, but in any case it's the one farther from the middle connector on a 3 connector data cable.

Check your SATA data cables. The connector on each end should "latch" into the socket on the drive and on the mboard, or on the drive controller card - it should not move when you merely brush your hand against it near the socket - if it does, mere vibration can cause a poor connection of it - use another SATA data cable that does "latch", or tape the connector in place.
(There is a slight projection or bump on one side of the outside of the connector that "latches" it into the socket - it's easily broken off or damaged)

The same thing applies for the SATA power connection.

While you're in there, if the cpu fan/heatsink has mung (dust, lint, etc.) on it, clean it off, but DO NOT use a vacuum cleaner to do that (they produce a tremendous amount of static electricity when running, and anything connected to them can discharge that to your components) - use canned air, or an air nozzle if you have access to an air compressor, or an artist's brush that can be used in small spaces, etc. It may be difficult to clean the top of the heatsink under the cpu fan - the most likely place to have mung on it - and the bottom side of the cpu fan blades unless you remove the fan. If you have a case fan, clean that too if it needs it.

Also check for mung on the video card fan and heatsink if it has that, and the power supply's openings / fan.

With the cover still off, restore the AC power, start the computer and make sure the cpu fan spins - if it doesn't spin, if you're sure the power supply is working okay, don't use the computer until you have replaced it.
If it spins too slowly, and/or if it makes rattling or screeching noises, most likely to be noticed when the computer has cooled to room temp, has not been used for a while, and then is started up, the cpu fan's bearings are failing - the cpu is likely to overheat as a result of that if it can no longer spin it's full speed - replace it as soon as you can.

You have an IDE header and 2 SATA headers.

Is the LG drive SATA or IDE ?

If it's IDE, is there another drive on the same data cable ?

Are you using the onboard eForce 6100 video or a video card in a mboard slot ?

If you're using a video card in a mboard slot ,
- what make and model is it,
- and what is the max output wattage capacity of your power supply

Report •

Related Solutions

April 7, 2011 at 18:15:17
I have a Gigabyte GB-MA78GM-US2H mobo, and the same thing was happening to me until about 30 seconds ago...You know what I found out the problem was? A USB hub :) I left it plugged in while i was troubleshooting all these other parts that were on the inside. I unplugged everything from my USB ports, rebooted my computer, and here I sit writing this post. Give it a shot, cuz I just wasn't thinkin about it...

Report •

April 8, 2011 at 21:42:05

Was there anything plugged into the external hub ?

If yes, what ?

I have heard of the bios stalling when a USB flash drive was plugged in while booting - it isn't booable unless you follow a procedure to make it bootable - in some circumstances, but never for an external hub with nothing plugged into it.

Report •

Ask Question