Can't read DL dvd's with my dvd-rw

September 27, 2010 at 17:42:19
Specs: Windows 7, 2400 / 2 GB
The weirdest thing happen to me. In past i have been using my dvd-rw to write Double Layer dvd's but this morning when i was trying to burn another one as usual, my cd-rom won't recognise the dvd.

I tried all the stuff. reboot, reinstall driver, update firmware, nothing worked. The moment i put the dvd into the dvd-rw it makes weird sounds like spinning and chocking and nothing happens. Also if i place a cd in my dvd-rw and i start my computer, Windows has problem starting and until i open the lid of the dvd-rw and take the cd out it just goes through to the startup screen.

I think it might be some bios stuff that i accidentally changed if any1 has some good advice on the problem i would be glad.

Thank you in advance.

See More: Cant read DL dvds with my dvd-rw

Report •

September 27, 2010 at 17:54:56
I'd guess the drive is bad before I fooled with bios.

"my cd-rom won't recognise the dvd. " Are you sure about that?

Why did it take me over a year to phone in a problem to ATT?

Report •

September 27, 2010 at 18:00:29
yes , as i am writing this reply i placed inside the dvd-rw a blank Verbatim DVD+R DL, after some choking noises nothing happens. Neither Nero or Imageburn recognise any blank dvd's or even when i try to double click in My Computer on the Dvd-rw it says: 'Please insert a disk in to drive :E".

I have burnt dvd's like these before and i didn't have any problems before. The funny thing is, when i put inside the dvd-rw already written Verbatim DVD+R DL it recognise them and i can open them, but the problem is when i insert blanks.

Report •

September 28, 2010 at 14:34:29
Try some other brand or version for more clues.

It can be dirty on the lens but usually the drive just gets out of sync or track.

Why did it take me over a year to phone in a problem to ATT?

Report •
Related Solutions

Ask Question