Can't enter bios

Asus / M4a78 plus
June 24, 2009 at 20:28:57
Specs: Windows Vista Home Premium 32 bit, Amd 7850
I have replaced my old mother board and processor with different ones and when i start up the computer it says press delete to enter setup or press tab to display post but when i press those buttons nothing happens, I have tried multiple keyboards some with usb connections some with ps/2 connections so i don't think it's the keyboards. Also after that screen goes away it says System shutting off in 15 seconds


See More: Cant enter bios

Report •


#1
June 25, 2009 at 13:20:08
I's suspect bad keyboard chip on motherboard.

Be sure to use ps/2 keyboard as some bios's act funny on usb or usb on KVM switch.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10


Report •

#2
June 25, 2009 at 13:49:58
And you need to connect a PS/2 keyboard before starting the computer.

Report •

#3
June 26, 2009 at 18:02:53
ok well I've fixed it, turns out it was a usb problem. anyways sometimes randomly my computer will freeze and i will get some weird lines and patterns going across my screen. This happens at random times, the longest I've actually gotten to be on my computer was one hour then it happened. I've tried almost every thing from removing ram and placing it back in, to reinserting the video card and everything else i could think of. I can take a video or photo of it happening if yo like

Report •

Related Solutions

#4
June 26, 2009 at 18:14:09
Here is a photo of what happens http://img34.imageshack.us/img34/24...

Report •


Ask Question