Can't enter BIOS without keyboard- Defaults loaded

April 19, 2016 at 21:35:38
Specs: Windows 7
Hi guys I've seen a million similar threads on here but can't seem to make head or tail of them...

first up_

Board: Gigabyte Technology Co., Ltd. GA­MA770­UD3
Bus Clock: 200 megahertz
BIOS: Award Software International, Inc. F9g 07/08/2010
3.10 gigahertz AMD Athlon II X2 255
256 kilobyte primary memory cache
1024 kilobyte secondary memory cache
64­bit ready
Multi­core (2 total)
Not hyper­threaded

So here goes-

After replacing the CMOS battery, I now get past the gigabyte splash screen and it hangs at the

"CMOS checksum error - defaults loaded..... <F1>: continue, <del>: BIOS setup" page... which i assume is natural. However my keyboard is unresponsive.

The facts:
1. Keyboard is unresponsive in Gigabyte splash (however if i press F1/Del/F12 etc, it will hang forever and not proceed to CMOS error screen)

2. If i press nothing during gigabyte splash- it will proceed to CMOS error screen, but keyboard remains unresponsive.

3. Attempted working USB wireless, USB wired, USB with PS/2 adapter and PS/2 keyboards, all of which light up and caps/numlock light are responsive. But all failed to affect anything. (except making the gigabyte splash screen hang- indicating signal???)

4. Have no problem nuking the machine- have nothing on HDD of value

5.Tried resetting CMOS with Jumper.

6.Tried using PS/2 in mouse port (as suggested on some other threads)

7. Tried disconnecting everything except GPU (only way I can see whats going on) and limiting to 1 ram slot.

Im just trying to work out if there is some thing im missing that you guys will all say- derrrrr just "unscrew the combobulator dumbass".

Is my PS/2 port fried? Would lights turning on on the keyboard indicate it is working? Is there a command to boot from Windows disk without entering BIOS?....

Thanks in advance

See More: Cant enter BIOS without keyboard- Defaults loaded

Report •

April 19, 2016 at 22:46:24

Report •

April 19, 2016 at 23:39:53
Make sure any USB drives are disconnected.

Try another PS/2 keyboard.

F1 should cause it go ahead and boot into windows. I assume that's not happening either?

The cmos was probably cleared when you had the battery out since you're getting the 'defaults loaded' message but if you do try clearing it via jumper make sure the power cord is disconnected as even when the computer is off the PSU will provide a small charge to the motherboard causing it to hang onto the cmos data.

Report •

April 19, 2016 at 23:59:08
Thanks for the reply-

Tried jumping the CMOS again, I dont have any USB devices connected, and unplugged the power cable and held the on button for a few seconds.

Still stuck on the "CMOS checksum error- defaults loaded page"

Report •

Related Solutions

April 20, 2016 at 00:01:03
And unfortunately no trvlr, no help on that page.

thanks anyway.

Report •

April 20, 2016 at 14:37:07
I suggest using a pure PS/2 keyboard plugged into the proper PS/2 port. Cold boot the system & immediately begin tapping the Del key.

Report •

April 20, 2016 at 15:08:29
Perhaps try a new cmos battery...

Report •

April 20, 2016 at 18:21:46
"And unfortunately no trvlr, no help on that page"
Because when you click on that link, it is blank.

Here is the correct link.

Report •

April 20, 2016 at 20:38:57
Is it possible you jostled something loose or damaged something while inside the case changing the battery?

Report •

October 15, 2016 at 21:04:02
Same problem. Same brand. Any update?

Report •

October 15, 2016 at 21:17:41
Start a new question but refer to this one through a link to this page.
Include all of your specs and all you tried.

You have to be a little bit crazy to keep you from going insane.

Report •

Ask Question