Can't boot past BIOS

Gigabyte Ga-ep45-ds4p motherboard
August 24, 2009 at 21:15:36
Specs: Win XP SP2
bought a new Gigabyte S-Series EP45-DS3L mobo and installed it

My P4 didn't work (it was faulty) so i bought a new Core Duo 2

Booted up fine however when installing Win XP SP2 it would freeze when loading drivers after in the winnt32 setup

thought it could be graphics card so i swapped my card (ATi Radeon X1900) with a standard PCIe graphics card...same problem

Bought a new HDD thinking it could be a HDD fault...same problem

gave it too a tech workshop and they sent it back sayin the motherboard was find

BUT NOW I CAN'T EVEN BOOT...IT BOOTS TO THE BIOS SPLASH SCREEN AND RESETS...keyboard dosent pick up so i can't enter bios...

Ive just lost it already...need help ASAP

See More: Cant boot past BIOS

Report •

August 24, 2009 at 22:28:06
Check the bios jumper to make sure it's in the correct position.
Could be the workshop changed it and didn't put it back in the correct position, check your m/board manual for correct working position.

Report •

August 24, 2009 at 23:29:27
hmmm....yeah the thing about this mobo is that the only jumper on it is to reset the cmos...and i've done that so many times...still nothing

when i boot the splash screen comes up and i can't 'tab' out of i can't see what's going on...the keyboard doesn't even load, i've tried both usb and ps/2 keyboards and still the same like i said, can't 'tab' out of the splash screen, can't 'del' into the cmos setup...


Report •

Related Solutions

Ask Question