Can't access E: drive

September 28, 2009 at 12:09:47
Specs: Windows 98
I'm trying to get all my pictures off a very old computer. It has a Creative CDRW that I know I used in the past to copy pictures to a CD-R. Now when I try to copy them it says, "D: is not accessible, . .the device is not ready." What does this mean?

See More: Cant access E: drive

Report •

September 28, 2009 at 12:14:41
It means there is either not a disk in the drive, or you are trying to open a blank disk. You need to use a disk burning program like CDBurnerXP, Roxio, or similar.

-Ryan Adams

Free Computer Tips and more:
Paid Tech Support: Black Diamond

Report •

September 28, 2009 at 12:16:04
If it is a cd-rw drive, it usually means one of the following:

1. There is no media in the drive.
2. The media in the drive is unusable.
3. The drive is damaged.

Report •

September 29, 2009 at 10:04:05
The cd-r is brand new. I tried to use Nero but I can't get the exact pictures I want, so I'm using Picture Package, that is what I used in the past and it worked like a charm!

Report •

Related Solutions

Ask Question