Can't access BIOS menu on Gigabyte motherboard

October 13, 2014 at 21:50:27
Specs: Windows 7
I am using a Gigabyte h61m-s2p mother board and recently my MAIN HDD got fried (Checked on a friends PC). So i removed that one and pluged in the other HDD alone (Also checked in another PC and is working OK) to install a new windows OS.
My system doesn't recognize the bootable CD and also I can't ACCESS the BIOS menu (pressing DEL) to set boot priorities (or reset to default).
I have tried reseting CMOS by,
1. Removing battery - unpluging the power and pressing down power button
2. placing a jumper on the CLR_CMOS pins

message edited by don_dinu

See More: Cant access BIOS menu on Gigabyte motherboard

Report •

October 13, 2014 at 23:00:20
What size and type of drive are you installing? If it's IDE and not SATA make sure the jumpers and cable position are correct.

To see if it's some problem between the bios and drive, temporarily disconnect the drive and try going into bios setup.

Make sure you're hitting DEL when it's doing the posting process.

When you use the 'clear cmos' jumper make sure the power cord is removed. Then jumper it to the clear position for a few seconds and then back to standby.

Here's the manual if you need it:

Report •

October 14, 2014 at 03:45:36
All are SATA devices, my fried HDD is a 500GB one and the other is a 1TB.

I have tried with working drives & also disconnecting all the drives and accessing BIOS too.

When i hit the DEL, it gives me a "dark gray" color display and that's it, nothing happen beyond that.

Report •

October 14, 2014 at 07:03:34
I don't know why you felt the need to reset the BIOS, but make sure you do it correctly. Unplug the power cord, then use a screwdriver blade to temporarily touch the 2 CLR_CMOS pins together, hold a few seconds, then remove. You can use a jumper cap rather than a screwdriver, but do NOT leave the jumper in place & power up the board. Also, if you successfully reset the BIOS, it may have disabled USB, so make sure you're using a PS/2 keyboard.

message edited by riider

Report •

Related Solutions

October 14, 2014 at 11:55:08
In some cases the Default (Reset) settings in BIOS are not what you need.

Always pop back and let us know the outcome - thanks

Report •

October 14, 2014 at 18:46:38
Try another SATA connector on the motherboard as well as another SATA signal cord and power connectors to be sure these components are not fried/defective.
Try a known good power supply.
Try booting without hard drive (as suggested above) and also unplug any other non-critical components.
Try a single memory stick (depending on memory and default settings, full memory access may not be available until BIOS memory settings are updated).

You have to be a little bit crazy to keep you from going insane.

Report •

Ask Question