Canon MG300 printer won't print, saying offline!

May 2, 2017 at 12:49:34
Specs: .?
It installed and printed okay first time. Every time I log off laptop and turn printer off, it says offline when .I next try to use it. Surely I am not expected to remove and reinstall it every Time! Please help!

See More: Canon MG300 printer wont print, saying offline!

Report •

#1
May 2, 2017 at 15:22:11
This is probably a silly question but you are presumably powering on the printer before you try to use it?

Always pop back and let us know the outcome - thanks


Report •

#2
May 2, 2017 at 16:06:45
To clarify #1 above, try turning on the printer BEFORE booting the laptop.

Report •

#3
May 3, 2017 at 03:35:22
"Printer Offline" means it's switched off.
Leave the printer switched on so you don't forget to switch it on next time you want to use it.
It won't harm the printer to leave it switched on.

Or just get in to the habit of remembering to switch it back on whenever you want to use it!

message edited by phil22


Report •

Related Solutions

#4
May 3, 2017 at 10:09:02
I feel as though people think I might be stupid. Of course I have the printer switched on first!

Report •

#5
May 3, 2017 at 10:24:05
Nobody thinks anyone is stupid but we see all sorts of things on here and many times the most obvious points get missed.

Try installing the Printer software again - it might have corrupted. Uninstall the software first if possible.

EDIT:
If the software was from a CD check on Canon's website for a later version. Often the original versions of software are troublesome.

Your specs show a question mark. What operating system are you using? If it is Windows 10 another option is to remove the software, restart the computer, switch on the printer and see if Windows itself provides software that works better (as a function of "find new hardware") .

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

#6
May 3, 2017 at 10:45:25
You may have a setting in the printer software that will allow you to change the "off line" setting to "ready".

Look for it under the printer listing in Devices and Printers.

You are using a USB port, and NOT wireless?

message edited by OtheHill


Report •

Ask Question