Canon canoscan lide200 scanner

May 17, 2009 at 05:13:40
Specs: Windows Vista 32 bit, 4 gig
every time I open software and try to scan a document into that program I get an error, Protocol DS, Hardware.ini open error please reinstall again. I have tried uninstalling and reinstalling software and hardware without success. I am running win vista 32 bit. thanks very much.

See More: Canon canoscan lide200 scanner

Report •


#1
May 17, 2009 at 05:29:03
http://www.usa.canon.com/consumer/c...

Are you using this driver? This is the Vista 32 bit driver from Canon.


Report •

#2
May 17, 2009 at 05:58:05
Thanks Grasshopper, have tried your suggestion tried restarting computer as well but still the same.
Thanks for your help.

Report •

#3
May 17, 2009 at 06:08:08
Are you using the Canon scanning software or some other app?

Report •

Related Solutions

#4
May 17, 2009 at 06:23:51
I have tried Picasa and the scanning software that came with the scanner. It does work fine with Arcsoft Photo studio 5.5 but not with MP Navigator which also came with the Canon software bundle.

Report •

#5
May 17, 2009 at 06:41:59
OK, so now we know it's not a hardware issue. It's the software that won't work with Vista as indicated with the error hardware ini. error message. The link I sent you also contains software upgrades. Have you tried any of those? Version 1.3.1 for vista?

Report •

#6
May 17, 2009 at 07:13:30
Have just tried version 1.3.1 for vista without success. but if I click on the o.k. button in the error window it does continue to allow scanning.

Report •

#7
May 17, 2009 at 07:20:46
I don't know, sounds like a software bug of some kind. Well, at least you can use the scanner, so that's good. Maybe someone else has a better idea. Good Luck .....

Report •

#8
May 17, 2009 at 07:29:27
Thanks for your time.

Report •

#9
May 17, 2009 at 08:36:48
You're welcome and good luck.

Report •


Ask Question