Solved Cannot run VIA RAID tool for VT6421

March 10, 2014 at 13:48:27
Specs: Keith Shergold
My RAID system stopped working a few days ago and I cannot get it running gain. I have tried downloading the latest suite of programs but to no avail.
When trying to run it I get the following message but I cannot find any definite fix for it when searching the web....

The procedure entry point ?Drv_GetDllInitResult@@YAHXZ could not be located in the dynamic link library drvInterface.dll

Any help would be appreciated. I have downloaded and installed your latest suite of programs for this device.


See More: Cannot run VIA RAID tool for VT6421

Report •

March 11, 2014 at 05:50:07
I see no one has yet responded to your post. Clarify exactly what you current situation is.

Is the RAID array internal?

Is your computer still working?

Report •

March 11, 2014 at 11:09:38
The answers to your questions are as follows:_

Yes it is internal. Although why that matters I cannot see. It's the software that is failing.

My computer is still working. It's simply the VIA RAID software that appears to be broken.

Thanks for tour interest.

Report •

March 11, 2014 at 13:13:43
✔ Best Answer
If the RAID is internal it would be a good chance the operating system is installed to it. Evidently, you are using the RAID array for storage/ backups.

There are many factors that can make a RAID array fail. If any one of the drives gets out of spec on any important spec, for instance.

What type of RAID array are you using and how many drives are included? Are all the drives identical?

See the link below if you are not sure.

Report •
Related Solutions

Ask Question