Solved Cannot print to Epson XP-410

April 10, 2015 at 16:22:47
Specs: Windows 7
Hi - bought this printer and cannot print wirelessly. It will print a test page but nothing else. Have tried reinstalling didn't work.

Can someone help?

See More: Cannot print to Epson XP-410

Report •

April 10, 2015 at 16:53:00
✔ Best Answer
Do you have the manual for the printer?

Presuming so, did you follow the installation instructions "exactly"?

If Epson follow the routine used by Canon, then you install drivers for usb first, then connect the printer (and power it up). Then you go through the network driver installation routine. And typically you are allowed to use either wifi or ethernet (if the printer has both options) but not both at the same time. You have to disable (switch off) the unused option.

Can you print via usb from your computer!?

Does the test page include the printer setup details for its networking?

There is usually an option to print out the settings/config (the terms are often misapplied) for the printer; and the network info will show if the printer has actually got an ip address off your router.

Does the printer show in the list of printers available to use from your computer?

Report •

April 14, 2015 at 04:32:37
Hi Thank you so much for your response.

Have checked those items listed above and printed the Check Network Connection which shows the following error:
*A router/access point channel conflict has been detected. If you have problems printing or scanning, improve your wireless network environment.

I think I will go back to point of purchase and see if they can help.

Thanks again for your help.

Report •
Related Solutions

Ask Question