Solved Cannot format external USB 500GB HDD RAW file system

Passport My passport essential se portab...
February 6, 2013 at 07:09:28
Specs: Windows 7, Intel Pentium 4/ 3 GB
Is it possible to format a "RAW" drive to NTFS, FAT32 or FAT???

I have an External, Western Digital, "My Passport 071A" 500 GB, USB Drive that shows in "Disk Management" as RAW and have tried reformatting to NTFS.
1) in the normal way
2) Responding to "You need to format the disk in Drive E"
3) Using DOS
4) Using tools supplied by WD e.g. WD Quick Formatter Win, etc.
5) Using iCare Data Recovery Professional,
All without success.

This drive belongs to a friend who may have let it fall or disconnected it while on load. After exhaustive attempts to recover photos, etc. I gave up and decided to format. It failed to complete the format and has a "RAW" file system since.

See More: Cannot format external USB 500GB HDD RAW file system

Report •

February 6, 2013 at 08:14:54
You need to test the drive with WD Data LifeGuard Diagnostic for Windows :

(Ignore the drive model shown in the picture. You can use the software to test any internal or external WD drive).

Report •

February 6, 2013 at 08:18:10
Did you try taking the HDD out of the case & connecting it directly to the motherboard? I assume it's a SATA drive? Other than that, you can't format without creating one (or more) partitions 1st.

Report •

February 6, 2013 at 11:29:01
✔ Best Answer
Probably nothing wrong with the drive. RAW indicates the partition table is trashed.

If your friend doesn't care about any data on the drive then all you need to do is this. While in Disk Management, delete the partition and make a new one. Then you should be able to format the drive.

It would be a good idea to run the fitness test, as suggested above.

If your friend would like to fix the partition then download and run Easeus partition recovery or testdisk. Get both from the links below.

Report •

Related Solutions

February 25, 2013 at 09:39:23
Sorry for not replying sooner, I thought I had.

phil22: - I had already tried all the various tools available on the WD site, e.g. WD Universal Firmware Updater for Windows, WD Quick Formatter for Windows, WD SmartWare Utilities (VCD & Firmware) for Windows, loading the current WD SES Driver, & WD SmartWare Update for Windows.

riider: - I assume too that it's a SATA drive but to check would result in possibly damaging it further as it's a "Sealed unit" . See image at It has a partition, unfortunately with the RAW file system that I could not reformat or delete.

OtheHill: The drive has a lot of sectors damaged and as I said I have tried reformatting the disc with no success. I have tried "C:\Windows\System32>chkdsk/f/r e: E: format
At this point I cannot access the drive using any file recovery or partition application including EaseUS. iCare, etc.

Thank you all for your suggestions but I have since returned the drive.

Report •

Ask Question