Click here for important information about

cannot flash is not detected.

September 10, 2016 at 11:13:26
Specs: windows Xp, p4/2gb
Mobo-intel Dg101gcc
OS-Windows Xp

Sometime back I got a cmos checksom error so I tried changing battery,but even after trying with 3 battery the problem persists. Even tried to reset bios , both by loading defaults and via jumper on mobo nothing works bios doesnt retain settings.

As a last resort I wanted to update bios if at all its corrupted.

I made a free dos usb (rufus,yume,hp format tool,Unbootin,etc ) nothing works after booting into dos the command line says A: drive which i cant change to C: or any other drive gives me error drive not found if i try to " cd C:" it says C drive not responding.

I tried same bootable usb on my laptop and it changes drive to C: (usb drive) where bios flash files are located.

Please help me what am i doing wrong here?

See More: cannot flash is not detected.

September 10, 2016 at 12:25:57
The BIOS flash files are supposed to be on the boot media, not the C: drive. Intel only has instructions for using a floppy disk.

Report •

September 10, 2016 at 12:35:24
when I say C drive i mean root of boot drive aka usb drive. A drive doesnt show bios files when I give dir command its in C drive(boot drive )

So you mean to say my bios can only be flashed via floopy drive?

Report •

September 10, 2016 at 16:15:55
The newest BIOS file for that board is 10 years old.

The accompanying instructions say to use a floppy disk. If you got the file from Intel you should have seen that. If you got the file somewhere else then don't use it.

If the original battery was still in the board it may have corroded the contacts. If you were using this board before and it was working then the issue is poor contact to battery. Battery upside down. Bent contacts. Bad or incorrect battery.

If you can change the settings then it probably isn't the BIOS. I assume you are saving on exit?

message edited by OtheHill

Report •

Related Solutions

September 10, 2016 at 22:01:08
First, to change to a different drive don't do cd c:; just type c: and enter.

If after booting using the USB drive (and assuming it's booting successfully) you're getting an a:\> prompt then likely the boot files have renamed your current drive as a: Just do a dir and enter at that prompt and all your files should show. Then if you've included the necessary upgrade files you shouldn't have a problem doing the upgrade.

message edited by DAVEINCAPS

Report •

September 11, 2016 at 02:56:51
Hi San,

I would be surprised if flashing the bios will cure this problem and if it fails you could end up with a door stop.

BIOS not retaining settings points to a battery problem

OtheHills advice above is good. See also:-

Good Luck - Keep us posted.

message edited by Mike Newcomb

Report •

Ask Question