Cannot boot past bios

November 29, 2011 at 22:20:35
Specs: Windows Vista 64 bit(SP2), Intel Q9650/4*2GB 1600mhz Corsair XMS3
System specs:
XFX 790i Ultra
Intel Q9650 3.00 ghz
Diamond OEM HD 5970 (also a PNY 9800GTX+ XLR8)
Antec 850 TruePower Quattro
4*2gb Corsair Xms3 1600mhz
Vista 64 bit (service pack 2)

The bios loads very slowly (1-3 minutes) and when it loads I cannot press F1 to advance or enter the setup menu. I have the Phoenix AwardBIOS v6.00PG. I have tried both of my graphics cards (old and new, both should be working) and I have tried all of my RAM sticks individually so it is most likely not a RAM or videocard problem. I have unplugged and replugged every power cord and have taken out and put back in everything except for the CPU. I have the newest bios available on a bootable CD but I cannot get far enough into the bios to boot from either the hard drive or the CD.

Skyrim crashed twice in a row, and then there was nothing.
Also the cores on my 5970 were really hot to the touch over an hour over the last gaming, after several attempted restarts and problems in the bios screen.
I would also like to add that the electronics gods hate me (I hate them too), and I have random problems like this even on something as (dully) reliable as an iphone.
But that's not to say I don't install things right or treat my system right. My new graphics card, my ram and my cpu have never been overclocked so it shouldnt have anything to do with that.

5 hours ago I was playing battlefield 3 on ultra and kicking skyrim to the curb but now I have a useless hunk of metal, plastic and silicon. This calls for a bowl.

See More: Cannot boot past bios

Report •

November 30, 2011 at 05:51:00
Temporarily disconnect or remove all the "un-necessities" & see if the BIOS/boot screen still loads slowly. In other words, unplug ALL your drives, remove all cards except for video, remove all RAM except one stick, unplug ALL externals except the keyboard. Bootup & use the keyboard to enter the BIOS, then monitor the CPU temp to see if it's overheating.

"This calls for a bowl"

I prefer a series of one-hitters ;-)

Report •

November 30, 2011 at 10:48:22
Thank you, I'll follow your advice when I get back from class in a couple hours.
I also wanted to add a couple other things that may be relevant which I will also edit into my original post.

The only thing that I changed in my rig was the videocard. But the problem doesn't seem related to the videocard (neither videocard I have works, they were both working before).

The system was running without any problem until I unplugged the HDMI cable during play. There is no reason I can think of why this should have caused any problems (please correct me there if I'm wrong). After unplugging the cable, I plugged it back in and the game (skyrim) crashed. After that, I tried to restart the game, but it was having a resolution error because it started up on a different monitor. I made the screen that the HDMI port was leading to the main monitor, restarted skyrim and it crashed once again. After that, I restarted the system and then my lovely bios troubles began.

Report •

November 30, 2011 at 13:32:20
Ok so I completely unplugged my hard drive and cd drive, mouse, ethernet...etc and booted to the same problem as before. I don't have the cables to get video without a graphics card, however I tried both cards on multiple PCI slots and the problem was the same.

Report •
Related Solutions

Ask Question