Can not boot from USB

February 23, 2012 at 13:37:41
Specs: Multi Boot OS(Win Xp, Win 7, Ubuntu 11.10), 2.105 GHz / 990 MB
Does my BIOS(/motherboard?) support usb booting?

The OS I am trying to install is Back Track 5 R1 GNOME
I have tried copying the installlation files to the usb with success using UNetBootIn and Universal USB installer. They both didnt give any error. (When I tried to install an OS with a CD-rom it succeeded.) When I rebooted my computer I could see an USB boot option but when I press on it. It just boots into my harddrive (MBR Win 7 loader). My BIOS is recently flashed Its an Phoenix Bios (RS485 - v.42302e31). My motherboad is RS485 m-m -->

I do not know where the problem is. Hope you guys can help me out. (Sorry for my sloppy English)

See More: Can not boot from USB

Report •

February 23, 2012 at 18:59:14
Your English is fine. Your choice of distro's stinks.

Since you have to ask, you don't have any use for backtrack. Get ubuntu or some other disrto. Ubuntu can be installed sometimes with wubi.

A Pit Bull is like a gun you can pet. And there is no safety on it.

Report •

February 24, 2012 at 05:09:08
Sorry but I already have Ubuntu 11.10 installed on my PC. I just need Back Track for some testing an my own server (Apache) its for LEGAL purposes. And I was just wondering if my old PC is capable of installing an OS with an usb. Since I could not find a solution. I tought you guys would be able to help me out.

BTW Back Track is based on ubuntu... the root is the same.

Report •

February 24, 2012 at 05:53:18
If you can boot from a usb device, it would be listed in Boot Order options in the BIOS. Go into the BIOS at startup and check.

Report •

Related Solutions

February 24, 2012 at 05:58:04
In my BIOS settings I used this BOOT ORDER
°USB-CDROM --> First Device
That didnt work either. It booted right into my Win 7 boot loader. So I pressed F8 at start up i came in the boot options. Boot from USB-CDROM, USB-ZIP,USB-...
when I press on one of them (I tried all of them) with my USB plugged in and the ISO extracted using UNetBootIn and I also tried Universal USB Installer which was recomended by others who had the same probem. It just didn't work . It just boots into my Windows 7 loader instead of the USB. Is there something wrong with UNetBootIn and Universal USB Installer maybe it doesnt extract the necessary files?

Report •

Ask Question