Solved BSOD, think bcoz of bad sectors on one of raid hds

Custom / P5K-VM
November 18, 2013 at 16:30:19
Specs: Windows 7 Ultimate, i7-3770 /8GB DDR3 1333
I've picked up this PC to fix. It blue screens and restarts during windows bootup on the win7 logo. I've tried startup repair, system restore, safe mode. But none were able to help me. So i booted up off hiren boot cd to test the HD, most programs would not detect the Hard drive becoz its in achi sata mode. But i found one that did work. HD Sentinel, It detect 3 HD's all 500gb. 1st and 3rd HDs said the status is perfect. 2nd HD stats said 35 bad sectors on the disk surface. Seems to me that he has a RAID configuration. I asked the owner he is unsure.

How do I find out if there is a RAID and how do i I fix?

See More: BSOD, think bcoz of bad sectors on one of raid hds

Report •

November 18, 2013 at 16:45:42
The BIOS should have various RAID settings, unless it has an add in RAID card, which you should be able to identify.

Post the brand and full model of the computer.

Report •

November 18, 2013 at 17:10:36
Looks like a custom build PC, no raid card, sata connections plug directly onto the m/b. Motherboard is this:

Running Windows 7 btw too.

Edit: Can't find any settings in bios for RAID.

message edited by Sub

Report •

November 18, 2013 at 17:44:21
✔ Best Answer
If the board supported RAID, it would say so in the specs. There's no mention of it. Disconnect the suspected bad HDD & see what happens. Did you run thru all the BIOS settings & make sure they're configured correctly? Did you try testing the RAM with memtest86?

Report •

Related Solutions

November 18, 2013 at 17:53:12
Haven't tried tested ram or changing anything bios. Just firgured that the 35 bad sectors on the hd means windows can't read files on those bad sectors which are needed to boot into windows. I'll disconnect the HD which had the bad sectors on it and try and find out which HD has the OS on it.

Report •

November 18, 2013 at 18:53:04
Ok i found out that the hitachi HD has the current OS on it, and works fine. The other 2 Seagate HD's must of been in a RAID (mirror config) as they are identical, both got the same OS on it which is over 12months old. And one of those drives was the faulty one. Seems like the bios was booting to the wrong HD, how i dunno, but i think maybe the cmos battery went flat, and changed the boot order. All fixed now.

Report •

Ask Question