Solved Brand new laptop with a 'stuck' button

February 2, 2014 at 17:27:14
Specs: Windows 8

Every time I turn on my computer the password box is already full (deleting 40 characters), this also happens sometimes with search boxes on Windows 8.
The laptop I am using is only 3 days old.
I think it is the '-' button but the actual button doesn't seem to be stuck at all and when used casually I have no problems. Nor with any other button I've used.
I have noticed some buttons fail to register that I have pressed them occasionally (especially the space bar) but I guess that is maybe user error.
I have had this issue since the first time I turned the computer on.
Any ideas what is causing the problem?


See More: Brand new laptop with a stuck button

Report •

February 2, 2014 at 23:13:15
✔ Best Answer
3 days old? Take it back to the shop immediately.

Report •

February 3, 2014 at 03:18:46
deffinatlely return it and ask for a new one just like ijck suggests


Report •

February 3, 2014 at 04:48:05
"Brand new laptop..." Yes, return it ASAP before you are blamed for spilling something on it.

You have to be a little bit crazy to keep you from going insane.

Report •

Related Solutions

February 3, 2014 at 14:26:21
A less likely possibility is that it is due to malware. You can try running a scan:

Although if it's only 3 days old, its very unlikely that you have malware already.

Report •

February 4, 2014 at 03:33:50
To follow up, I am returning it to the shop.
I tried to reinstall the drivers and did a system check with Norton which didn't solve the problems.
After discussing with manufacturer exchange was the only solution.
Thanks everyone

Report •

Ask Question