booting problem with new Asus mobo

Custom / N/A
January 23, 2010 at 16:06:17
Specs: Windows Vista, na
firstly ignore the custom made this is one i am mending for a friend

ok here goes firstly the computer went dead after a new mobo install by someone else

so firstly i checked the psu with the old paperclip
seemed ok but new mobo light refused to go on and i checked everything and took everything that i could off but no fix

then i decided to take the mobo and try it out of the case as i had seen this before and sure as hell it worked

the problem turned out to be whoever fixed the new heatsink/fan to the cpu (plate in bottom of mobo ) caused the short as the plate hit the bottom of the case
got this fixed by putting in some small spacers and shorter screws

now this is all fine but my problem is that when i removed the mobo the second time i decided to remove the battery as to set everything back to defualt as the last person has said he was messing with the bios or he thinks he was

anyway it has onboard graphics but i cant get it to show on my monitor (tried 2) or tv through pc connection
would removing the battery set a defualt to graphics card instead of onboard

anyone any ideas mobo is asus

See More: booting problem with new Asus mobo

Report •

January 24, 2010 at 00:07:26
Which Asus model is it?

ATX mboards are always being powered in some places, even when the computer is not running, as long as the PS is connected, the PS is switched on, if it has a switch, and the PS is receiving live AC.
You, and the person before you, MUST unplug the PS, or switch off the AC power to the PS, whenever you/ he fiddle(s) with any connection or component on the mboard.
Did you or he do that at ALL times? If you or he did NOT, things can be damaged!

Are you SURE the mboard supports the cpu that was installed ? Check the cpu compatibilty list for the mboard model.
If it is listed, usually there too is which minimum bios version is required to support it - if you look that up in the bios downloads and it's recent, e.g. within the last 6 months or so, the bios version that the mboard has may not be new enough to recognize it, and you may need to install a cpu the bios does recognize temporarily, and flash the bios, then install the more recent cpu.

" the problem turned out to be whoever fixed the new heatsink/fan to the cpu (plate in bottom of mobo ) caused the short as the plate hit the bottom of the case"

The plate on the bottom side of the mboard under the cpu socket touching the metal case or any screws attached to it touching the case would probably not cause a short - the plate is probably grounded to the mboard's ground, or not connected to anything else electrically at all.
If something else on the mboard touched the case, that may have fried the mboard, and/or damaged ther power supply. Damaged power supplies often partially work, and may pass the paper clip test, yet won't allow the mboard to fully boot.

Make sure everything that should be connected is connected to the mboard. Make sure the power switch wires and other connections on the front panel header are connected to the right pins - don't rely on markings on the mboard, they can be confusing - consult the mboard manual. Recent mboards must have an additional power connection from the PS to the mboard, as well as the main 24 "pin" one. Make sure the the 24 "pin" one is all the way down in it's socket, and the wires close to it are more or less perpendiclar to the socket rather than being on an angle.

Some Asus mboard have firewire headers, and if this one does, they are identical to the two port USB headers. MAKE SURE in that case that the USB wiring, e.g. to front case ports, is connected to a USB header - see the mboard manual. Usually the two types of headers have different colors within where the pins are. If USB wiring is connected a firewire header, or visa versa, nothing bad happens if nothing is plugged into the port, but when something IS plugged into the mis-wired port, all hell breaks loose!, and the mboard and whatever is plugged into the port will be damaged in a very short time, AND the mboard may also be damaged !

Make sure the ram is all the way down in the slots and in the right doirection - the latches on both ends should easily latch into the module(s). Sometimes you need to remove it, install it again to get it to connect properly, more likely if it has heat sinks/spreaders on it.

A frequent mistake people make these days is to install incompatible ram - in the worst cases of incompatibilty, the mboard WILL NOT BOOT, and it often does not beep either.

It is easy to test for incompatible ram, or a poor ram connection to the slot(s) problem, that has caused your mboard to fail to boot.

Make sure you have a speaker or speakers or the equivalent connected to the mboard so you can hear mboard beeps (see your mboard manual if you need to).
Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
If nothing else is wrong, you will get no video but you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

Report •

January 24, 2010 at 06:40:09
Everything is working as far as i can hear it but i just dont see anything on the monitors (onboard graphics problem perhaps)
not even the boot sequence is showing but everything else seems to be sounding and moving and lighting up as usual

the problem was some screws that were holding the heatsink/fan on the cpu underneath were touching and whenever i raised the hight of the mobo all was fine

it seems the onboard graphics is not showing for some reason

i think i will try a graphcs card rather that the onboard

Report •

January 24, 2010 at 08:46:24
Which Asus model is it?

Is the power supply new or used?
If it's used it may not have enough capacity, or it may be defective. The paper clip trick working doesn't necessarily prove there's nothing wrong with it.

The mboard should beep once while booting if nothing is wrong with the POST, if a speaker is connected to the proper pins - do you hear that?

Did you try removing the ram and booting to see if you get a pattern of beeps that indicate no ram is installed, or a ram problem?

No video is usually merely a symptom, and there's nothing actually wrong with the video adapter - something else is wrong.

Some recent mboards DO NOT disable the onboard video when a video card is installed in a PCI-E X16 slot. You have to boot with the onboard video connected to the mboard, and change the setting for Primary video or Intialize video or similar in the mboard's bios to PCI-E X16 or similar.

If the onboard video has two ports, one is Prmary, the other is Secondary. You may get no video when you connect a single monitor to the Secondary port - try connecting to the other port.

Some recent moard's onboard video has one or two DVI port(s) that is(are) a different kind that will NOT work with a DVI to VGA adapter - a VGA monitor will not display anything - a DVI monitor works fine.
(There's no such thing as a VGA to DVI adapter that will allow a VGA (only) monitor to work as a DVI monitor - there are not enough connections in the VGA wiring to make that work. )

Did you move the jumper on the mboard to clear the Cmos? If you did, did you remember to move it back? - the mboard cannot boot normally if you forgot to do that.

Report •

Related Solutions

January 24, 2010 at 12:10:51
never actually moved the pins to clear the Cmos just removed the battery will go try that now but from experiance everything seems and sounds fine as it seems to be going through all the startup steps only i cant see nothing on the screen

the mobo was in and working untill the computer was moved and it might have got a knock i dont know but i found it was the mobo /cpu screws were touching the bottom of the case and fixed it but when trying to determin the problem i had removed the battery and thought this might have done something


Ok off to remove the pins to clear the Cmos and might try a video card instead off the onboard one although this is not my computer and it worked with the onboard one a few days back

will also put in some speakers just in case of any bleeps
will post back soon

Report •

January 24, 2010 at 12:37:51
Most cases require metal standoffs so the motherboard can't short out on the case. These come is various lengths. If when you set the motherboard on whatever surface is in use the posts that pass thought the backplane do not line up without either lifting or depressing the back end of the board then you have the wrong standoffs or no standoffs installed.

Now, to answer your question concerning running integrated video and an add in card together. This is sometimes possible but usually requires installing a monitor to each.

Most times adding a video card in automatically will disable the integrated video.

You haven't supplied enough information to know exactly what you video issue is.

Do you have an add in card installed?

If so, where are you connecting the monitor?

What is the Asus model?

Report •

January 24, 2010 at 13:08:36
not trying to run 2 cards together just trying a standalone one incase the onboard one was faulty

In short mobo was replaced and working fine but when moved it stopped working for them so i did all the checks with psu/memory /connectors etc and found the mobo was shorting against the bottom of the case because of a bracket for the cpu heatsink/fan which i fixed

now everything seems to be booting normal going by sound (no bleeps) and lights dvd/mobo fan on cpu spinning all the correct noises only i can not get anything to show on screen including boot so i cant even get into bios

only thing i did while trying to find the problem was to clear the cmos by removing the battery

have tried 2 monitors and a tv and nothing shows
btw its onboard graphics


changed the pins to clear the cmos as per operating manual
put in a standalone graphics card and removed one stick of memory and tried them in different channel and different sticks of memory as well

if you listen to it on bootup it seems to be doing everything right

Report •

January 24, 2010 at 13:28:38
"if you listen to it on boot up it seems to be doing everything right".

Does that mean you hear a single beep at start up? You should.

You mentioned that you had removed the heat sink and CPU and are using bolts to hold on the heat sink.

There are a number of errors that could be made when performing those procedures. First is to verify you are not shorting the board with the bolts. Next verify the CPU is in the correct orientation. Next be sure you applied thermal paste/pad correctly. Finally, verify the heat sink is setting flat on the CPU.

Report •

January 24, 2010 at 13:30:09
You have not answered some of our questions.



Your mboard does not have Hybrid Crossfire or Hybrid Sli capability, so installing a video card in a PCI-E X16 slot probably disables the onboard video automatically.
Installing a video card in a PCI or PCI-E X1 slot probably will not - both may be enabled.

If the cmos jumper is in the proper "normal" or similar position...
the mboard should still boot when the mboard batterry has been removed and has not been installed, and when the battery is re-installed, even if the battery is dead, upside down (wrong polarity - + should be on the top or side where you can see it, for a coin shaped battery), or if it's not making proper contact to it's socket contacts. It may not boot if the battery installed is shorted.

As I said above the plate under the cpu or the screws connected to it touching the case would probably not cause a short, but something else on the mboard bottom touching the metal case certainly could.

Dropping the battery or a screw or something else metal onto the mboard while the PS still has AC power to it and is connected to the mboard can certainly cause damage, even if the system was not running at the time.

There must be a fan connected to the proper pins for the cpu fan and the mboard must recognize it is producing a suitable rpm. On recent older mboards than this one, the bios will shut down the mboard in a few seconds if it detects no cpu fan rpm - on newer mboards, the mboard may not fully boot at all if that is not right. If the cpu fan header has 4 pins and the cpu fan has a 3 wire connector / 3 wires, the 3 pin connector must be on the proper 3 pins.

Report •

January 24, 2010 at 14:10:46
no bleep at startup
I did not remove the heatsink/cpu but whoever replaced the mobo must have and it was all working fine till they moved the computer to a new location whether it got a knock or not i dont know
but it was only a few days after the new mobo was fitted
and it was dead which was in my opinion caused by the short
but now this seems to be a new problem or maybe not

i have tried running it with no memory and still no bleeps with the speakers in


and have put back on the cpu/heatsink/fan using thermal paste and cleaned it with artifact cleaner/paste remover before doing so

how long is it best to leave the thermal paste on for before trying to boot up
(I usually leave it an hour but i am in a hurry so what do you think

Report •

January 24, 2010 at 14:17:40
because i could not see anything on the monitors and the board is using onboard i thought i would try a standalone card in the pci slot incase the onboard was not working

the cpu fan seems to be working fine (4 pins on 4 pins) as is the dvd drive and the fan on the video card i tried just to see

Report •

January 24, 2010 at 14:47:15
sorry just to add i have now stripped everything down including cpu/heatsink,fan and i am going to start from scratch
cleaned cpu/heatsink with arcticlean and have re applied thermal paste

but need to know how long to leave it before i can rebuild and boot it (usually leave it for an hour but i am in a hurry lol so can i get off with less)


Report •

January 24, 2010 at 14:54:30
When the board was shorting out to the case it may have been damaged.

I don't wait for thermal paste to dry as it isn't supposed to.

When you remove the CPU visually inspect the socket. I have read it is easy to bend the contacts. There is a proper way to apply thermal compound. The method varies with the CPU series.

Power supplies can appear to be working OK but can still be faulty. Best to try the board outside the case with only the following connected.

Motherbaord, CPU/HS/fan, 24 pin power connector, auxiliary power connector directly to MBoard, 1 stick of RAM, monitor, keyboard.

No drives, case to board connections, external hardware, USB headers, etc.

If the board won't POST with only those items then you have narrowed it down to power supply, motherboard, CPU or RAM. Trying to POST with NO RAM should produce an audible error code.

To start the rig up simply take a screw driver and momentarily touch the two power pins on the board.

I am not an Intel user and haven't built an Intel system in some time so I am not sure what precautions you need to take when using bolts to fasten the HSink. Or which orientation to install the CPU.

Report •

January 24, 2010 at 15:19:55
after putting back on cpu/heatsink/fan its working (might not have been fault but its working anyway)
my only problem now is getting the volume of the fan down which was one of the initial problems

have to look at the manual but most asus boards have qfan or something similar i would presume

my only problem now is he has not told me the pass on his user screen and as far as i can recall qfan is software as well as a bios thing

can anyone confirm if this is correct

Report •

January 24, 2010 at 15:48:17
posted to quick i installed the other stick of memory and restarted as it asked to set defaults
and back to the same problem everything seems fine but no loud fan and no monitor
removed the memory and still no go

Report •

January 24, 2010 at 15:51:06
will leave it till tomorrow as i am off to bed hopefully
so dont think i am ignoring any replies

btw what do you guys think of these mobo and psu testers that are going about online do you use any

Report •

January 24, 2010 at 19:41:51
You may have some incompatible RAM there. All the RAM must use the same voltage at the very least. Preferably the RAM should all match.

Try clearing the CMOS with the jumper or battery while the computer is unplugged. Then immediately enter the BIOS on the next boot. You should read the stickers on the RAM and if the voltages are different don't use all the RAM. Just go back to one stick for now.

As far as the fan being noisy goes the HS/fan may be designed for high cooling requirements. There should be a setting in the BIOS screens to allow the fan to run slower when less cooling is required.

Did you look up the proper way to apply the thermal paste for the CPU in use?

Report •

January 24, 2010 at 23:06:58
It sounds like you have an iffy ram connection, or at least one module is incompatible.

For the third time, see the last part of response 1 - if you get the beeps for no ram installed or a ram error, it's quite likely there is probably nothing wrong with the mboard.

As in response 1,
Make sure the ram is all the way down in the slots and in the right direction - the latches on both ends should easily latch into the module(s). Sometimes you need to remove it, install it again to get it to connect properly, more likely if it has heat sinks/spreaders on it.

If you have brand name ram, tell us what the part number is on the modules. If we have that info we can often determine whether it's listed (as compatible) for you mboard model.
Somtimes the modules work fine installed by themselves, but do NOT work fine in combination when more than one is installed.

Report •

January 25, 2010 at 15:24:35
You guys have it spot on its the ram removed one stick and it works put it back in and it does not.

what threw me was that as well as the ram it was the mobo shorting on the case at the same time

btw there were no standoffs the case has like high raised up parts the screws go in
to be honest i think it was a bad idea to put in that sort of heatsink/fan in that case but i solved it by raising the mobo a bit with rupbber washers under the screws (just enough so the connectionsl would still fit through the pannel at the back

thanks a lot for the help

Report •

January 25, 2010 at 16:57:44
You need to be very careful with a cheap case like that. I recommend installing insulating washers under each of those raised bosses to keep the board from shorting out. Glue them in place ahead of time and then re-install the board. You could also glue some insulating material under those bolts (machine screws).

I don't think the original design of the motherboard calls for bolts to secure the heat sink. There are pins that don't seem to work very well.

Report •

January 25, 2010 at 18:50:23
um ok I read alot hear and hear is the thing the mobo works in another pc right? But no mobo light when connected to the old ps? Sounds like a missdiagnoses and you need to replace the power supply

Report •

January 25, 2010 at 21:20:52
We're glad to hear you have found a solution!

Incompatible ram is a very common problem.
Contrary to popular belief, "bad" ram is extremely rare, unless you damaged it yourself (possible), or some event such as a power failure or a failing power supply damaged it (rare) . When you have a ram problem, it's almost always because it has a poor connection in it's ram slot(s), or the ram is incomptible with using it in that mboard.

"....what threw me was that as well as the ram it was the mobo shorting on the case at the same time.... "

As I have pointed out at least twice previously, if it was only the plate under the cpu or the screws for it that touched the metal case, you probably did not short anything.

Report •

January 26, 2010 at 12:01:33
Yes when i put the rubber washers between the mobo and raised legs the light came on but when i removed them it went out but add the memory problem which could have been caused by everyone and his dog trying to fix it before it came here and its makes it not so easy to find..

It was one of those cheap compac type computer with onboard graphics and no case fans

thanks anyway i have mended quite a few computers but still have nowhere near the same knowledge as some of you guys

Report •

January 26, 2010 at 16:08:00
"btw there were no standoffs the case has like high raised up parts the screws go in"

Whether that's a problem or not depends on how large the area around where the screw goes into on the case is, immediately below the mboard. If that's smaller than the area on the bottom of the mboard that often has a ring of solder dots around the screw hole to ground the mboard there, if nothing else is close to the hole on the underside, you don't need to install insulating washers in between.

" .....the memory problem which could have been caused by everyone and his dog trying to fix it before it came here...."

Yes that complicates things. People often think trying other ram is a good idea - it isn't, unless they have checked out whether it's compatible with using it in the mboard they are installing it in. It's extremely rare for ram that worked fine previously to suddenly go bad. I have NEVER encountered "bad" ram when it was working fine previously, at least since SIMM modules came out way back, even when the mboard or cpu was fried by some event such as a short or by the power supply failing destructively or by it being damaged from a power spike or surge. A lightning strike that caused a power failiure could damage it of course.

Report •

Ask Question