Solved Black Bar On Right Side Of My Monitor Screen

Hewlett-packard / S5545uk-m
January 22, 2012 at 08:02:52
Specs: Windows 7 Home Premium x64, Service Pack 1, 2.7 GHz / 4GB
PC: HP Pavilion Slimline s5545uk-m
OS: Windows 7 Home Premium x64, Service Pack 1
CPU/RAM: Intel Pentium Dual Core (ES400) 2.7 GHz / 4GB
Video Graphics: Intel(R) G41 Express Chipset (Intel GMA x4500 / 1.76GB)
Monitor: HP S2031a 20-inch Widescreen LCD
--------------------------------------------------------------
Hi, I'll try to keep it short and simple (OK maybe not short but simple). I now have roughly a 1cm Black Bar / Inactive area, on the right side of my Monitor Screen, it only Appears when I use / select the recommended 1600x900 resolution.

The problem occured when I opened up the Intel Graphics and Media Control Panel and selected Monitor / TV Settings, then all of a sudden the screen started to Flicker and Auto-Adjust then it shrinked, that is when the Black Bar / Inactive area appeared. I've tried different resolutions, the Black Bar appears only on 1600x900
.
I noticed when ever I select the 1600x900 resolution, the Monitor does not Auto-Adjust or Shift to correct the size to fit the whole screen as it does with the other resolutions and as it did before the problem occured.

I tried pressing the Auto-Adjust button on the monitor and manually adjusting the position of the Displayed Desktop Image on the screen, through the menu settings on the monitor but when the Displayed Desktop Image is positioned at the center of the screen, the Black Bar / Inactive area then appears on both the left and right side of the screen.

I restored the Monitor to its default factory settings, I uninstalled the HP Monitor Software & Drivers and the Intel G41 Graphics Media Accelerator Software & Drivers which led to my computer crashing and having to be shutdown inproperly, I then re-installed the Intel G41 Graphics Media Accelerator Software & Drivers and the HP Monitor Software & Drivers but still no change, I also unplugged the power cord and VGA cable connected to the monitor but all my efforts have been to no avail.

This problem is now beyond me, any help will be greatly appreciated. Please, do forgive me if I've made any mistakes in explaining or over explaining my dilemma, I'm a newbie when it comes to online forums. Right now it seems, only reasonable solutions are to consult a Technician, completely Restore my Computer to its default factory settings or switch to 1440x900 resolution, which I find visually displeasing.


See More: Black Bar On Right Side Of My Monitor Screen

Report •


#1
January 22, 2012 at 08:13:26
✔ Best Answer
Below is a link to the HP drivers for your computer. Use the Intel driver listed there. That assumes you are not using an add in graphics card.

http://h10025.www1.hp.com/ewfrf/wc/...

Have you been using the 1600 x 900 resolution in the past without issue?


Report •

#2
January 22, 2012 at 17:20:06
I can't Thank you enough OtheHill, and Yes, I've always used 1600x900, on my PC even on my PS3.

I did, what you said and I'm happy to say, the problem is FIXED!.
I downloaded the Motherboard BIOS update, Intel Graphics Media Accelerator Driver update and the Realtek High Definition Audio Driver update.

I installed the Motherboard BIOS update and restarted my computer, yet the Black Bar / Inactive area was still apparent, so I then tried to install the Intel Graphics Media Accelerator Driver update, but I was unable to, I got an error message stating, The update did not complete successfully. (259).

I then changed the resolution, in a desperate attempt to solve the problem but no change, upon almost giving up, I then pressed the Auto-Adjust button on the monitor and "lo and behold" the screen display image shifted and scaled to fit the whole screen.

Again Thank you for all your help.


Report •

#3
January 22, 2012 at 19:35:19
Glad that helped. You should go to the manufacturer first.

Report •

Related Solutions

#4
October 28, 2012 at 06:18:13
hey everyone i had this problem since a long time, i tried a lot of things, non worked for me, i didn't try your solution above ElegantArtist but i figured out a very very simple solution that worked for me, what i do is i start my laptop, close the lid before anything appears and wait for like 10 secs then open it again, and it'll be alright when i open it i mean no black bar on the side or anything, i dont know if this is gonna work for everyone but its so simple its worth trying :P :) good luck everyone


Report •


Ask Question