bki810 wont't boot or turn off

March 4, 2011 at 15:11:32
Specs: Win 98 ? , 400 mhz I believe
I am trying to diagnose a bki810 book PC. When you hiy power it powers up but there is no video signal and cnt-alt-del does not work nor does pushing the power button-just have to unplug it.

See More: bki810 wontt boot or turn off

Report •


#1
March 4, 2011 at 19:22:12
take out the ram and, see if it beeps.

larry


Report •

#2
March 4, 2011 at 20:15:36
I did . There is no beep and the ram shows good on the boot up test

Report •

#3
March 5, 2011 at 16:41:30
"ram shows good on the boot up test" ? I thought you said, "powers up but there is no video signal"
your 2 post are inconsistent. are you getting any video at all? can you get into the bios setup screen?

larry


Report •

Related Solutions

#4
March 7, 2011 at 18:27:08
My bad, there is video until it gets to "cmos checksum error" and then hangs so I cannot enter bios. Hitting F! to continue or del to enter bios has no effect.
It starts running as soon as it is plugged in and if you hold down the right power switch it shuts down until you let go and then powers back up.

Report •

#5
March 7, 2011 at 18:29:10
When I took the ram out this time is beeping -one after the other

Report •

#6
Report •

#7
March 7, 2011 at 20:40:40
.... a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

Is that your situation ?

If yes, there is probably nothing wrong with the mboard, or the cpu.

.......

See response 1 in this for bki810 drivers, response 2 in this for bki810 info and mboard manual sources:
http://www.computing.net/answers/ha...


Report •

Ask Question