Biostar Kit Boot up issues

September 28, 2009 at 17:19:34
Specs: Windows XP
This is a kit built computer. It wouldn't work, I wiggled some cables and it worked. After a while it was running then shut itself off, now it has an endless boot cycle. When I run it in safe mode it has many lines of white text that pop up on the black screen, then it won't start.

It has a 450 watt 25 amp power supply
Mother board: mcpc6p m2+
RAM: 2GB ddr2, 667

Anything else I need to list?

See More: Biostar Kit Boot up issues

Report •

September 28, 2009 at 18:36:27
I suppose knowing which CPU would help, also the video card. The specs of the PSU is helpful but just saying it's 450W w/25A (I assume that's the +12v rail?) doesn't necessarily mean the PSU is any good. What brand name is it? Did you buy it separately & pay at least $50 for it? or did it came as part of of case/PSU combo deal?

- Did you benchtest the components before installing them in the case?
- Did you manually configure the BIOS settings & monitor the CPU temperature BEFORE connecting the HDD?
- Did you test the RAM with memtest86 before attempting to install Windows? And while on the subject of RAM, why the heck did you get DDR2-667 for an AMD system? Did it come with the kit?

Report •

October 1, 2009 at 21:08:49
Hi, this is his brother - the PSU was included with the case but I've tested the system using a PSU I know works and it had the same issues, the video is integrated geforce 6150 (website for motherboard: ), CPU is X2 5000+ black edition, did not benchtest individual components but have tested RAM and it worked normally in other computer, have reset bios settings without HDD, and the RAM did come with the kit. The first motherboard was having this issue initially and it also had two dead usb headers, RMA'd the board and system worked normally with the replacement for.. maybe a month or two? Then endless reboot again. Can't even load in safe mode.

Report •

October 9, 2009 at 08:36:18
Alright, it booted up! And then Blue screen of death! The error can be seen here:
basically it says that it is a KERNEL_DATA_INPAGE_ERROR

Report •

Related Solutions

Ask Question