BIOS will not reset. Motherboard works fine.

Gateway / Gt5428
January 9, 2011 at 16:55:23
Specs: Windows Vista x86, Intel Pentium D 935 3.2Ghz / 2GB DDR2 533mhz
So I recently decided to go into my BIOS and expire.. I saw some specs about my RAM and decided to switch the frequency from 667mhz to 533mhz (which it should be because my motherboard is only compatible with 533)

After that it rebooted and I get three system beeps and a blank screen. My cpu cooler is working and my ethernet light is on. The motherboard turns on, however it does not read the BIOS.

I tried removing the BIOS. I did it several times. One time I did it for over 24 hours. Nothing happened. I tried to switch the CMOS jumper for a few minutes and put ti back. Nothing.

I also switched my ram, hoping it would work. Currently I have 1GB of ram closer to the CPU.

I already know I have to turn off my PSU and then reset etc.

I have tried all the normal options. Anyone know how I can fix this?
And if it's not fixable, anyone know how to replace the CMOS?

See More: BIOS will not reset. Motherboard works fine.

Report •

January 10, 2011 at 21:22:43
So you made some adjustments after entering cmos/bios setup and after that you got the beeps and nothing on the screen? You hadn't yet opened the case?

Three beeps is usually a ram error. Resetting the cmos should fix it. Are you sure you did it right? With the power cable disconnected, move the jumper to the 'clear' position for a second or two and then back to the 'standby' position.

Real men don't use AntiVirus; they just reformat

Report •
Related Solutions

Ask Question