Bios NO XP Yesfd

August 14, 2010 at 19:08:47
Specs: Windows XP
Old computer Gateway computer.

P4, 1gb of ram

The BIOS does not see the CD-Rom Drive, so I cannot boot off of it to install a new OS.
When XPloads it recognizes the drive does.
Very weird

Other weird things. It has frozen inside the BIOS several times.
It takes like 8 minutes before it starts loading windows.

It stalls at the screen that says press f2 to enter BIOS settings.
I want to say it is after the post where it stalls for eight minutes not sure.

When i was using it I never had these problems.


See More: Bios NO XP Yesfd

Report •


#1
August 14, 2010 at 19:11:48
As well memtest will be hard to do, as it requires the computer to load from cdrom drive

Report •

#2
August 14, 2010 at 19:19:36
I think maybe it's hanging during the posting process because the cdrom is acting flakey and the bios is taking its time trying to figure out what's going on.

Disconnect the data and power cable from the cdrom and see it that makes a difference.

Now that's what I call a sticky situation


Report •

#3
August 14, 2010 at 19:30:48
Found the memtest that runs inside windows, currently at 111.2 with no errors

Report •

Related Solutions

#4
August 14, 2010 at 19:33:53
@DAVEINCAPS

Got damn it started right up in 2 seconds.
Okay so does that mean I have to buy another drive :(


Report •

#5
August 14, 2010 at 19:49:14
Check that its data cable is in good condition and firmly attached. Also try another power connector as sometimes the contacts get flared out and don't connect good. But if all that checks out OK, yeah, you probably need another cdrom.

Now that's what I call a sticky situation


Report •

#6
August 14, 2010 at 20:53:40
Thanks case closed

Report •


Ask Question