bios id check error?

August 6, 2012 at 20:11:01
Specs: windows xp, 2gb
i downloaded a newer bios for my gigabyte ga 8i865gme-775-rh here http://www.gigabyte.com/products/pr...
tryed updating with qflash and i get that error whats the deal? i tried differsnt versions but they do the same thing i want to overclock my cpu and my current bios f2 has no option for that so i tried f5, f4 and f3 and they all did the same thing.

See More: bios id check error?

Report •


#1
August 6, 2012 at 22:53:13
Are u sure the revision number is correct?
http://www.gigabyte.com/search/sear...
If u have already have 800FSB CPU there's no need for overclocking.

You know the real meaning of peace only if you have been through the war.


Report •

#2
August 7, 2012 at 05:58:49
The board is based on an a very old chispet combo - Intel 865G + Intel ICH5 with DDR1 memory & AGP? I'm surprised that the Core 2 Duo is even supported. Looks like board revision 6.6 might be the only one that's overclockable. It's the only one that lists the supported FSB as 1066MHz (OC). Have you tried using the EasyTune software?

Report •

#3
August 7, 2012 at 09:35:15
i actually just got some software and successfully overclocked it. but thanks for the reply.

Report •

Related Solutions


Ask Question