BIOS checksum error, usb not responding.

Gigabyte Ga-p43-es3g desktop motherboard...
February 21, 2016 at 09:46:39
Specs: Windows 7, Q6600/4GB DDR2
Hello guys, I have a problem that is driving me crazy.

I turned on the computer and everything worked fine, after a while, when I again sat at the computer keyboard and mouse did not respond. After restart it show
CMOS checksum error - Default loaded.

Windows offered me repair and start normal options, however, as the keyboard is not responding i couldn't choose any of these.
I found an old mouse that has a USB hub, through hub I was able to connect the keyboard and get into the bios. I will write what I can do and what can't:

I can get into the BIOS if the USB keyboard is connected via hub. (Sometimes)
I can not get into the BIOS if the USB keyboard directly connected.
I can load the OS, but the keyboard does not work through a hub, nor directly.
Steel-Series Mouse does not work in the OS, but this old mouse(with hub) works. (after a few reboots).
USB provides power, i can charge phone.
USB does not recognize the new devices in the Device Manager.
Bios detect USB storage, but can not boot from USB.

I updated the BIOS, CMOS flash - few times, changed the battery, tried without hard drive, switching memory, still the same - USB not responding.
USB keyboard and mouse is enabled in BIOS.

I'll buy another MB tomorrow, because it's urgently.
Can I do something about this programmatically or it's hardware problem?
Do I need to test power supply?



See More: BIOS checksum error, usb not responding.

February 21, 2016 at 10:50:04
Flashing the BIOS multiple times isn't going to help, once it's done, it's done. You should be running version F14.

Unplug the power cord, then reset the BIOS using the clear CMOS jumper - move the jumper to the clear position, wait a few seconds, then move it back again. Reconnect the power cord, power up & immediately enter the BIOS. Correct the date/time & run thru ALL the settings, adjusting as necessary. Save & exit. Do not simply load BIOS defaults & expect everything to work properly.

Report •

February 21, 2016 at 11:40:49
I tried: imgs
Is something wrong?

message edited by Alexa92

Report •

February 21, 2016 at 13:16:09
Nothing says that 's version F14, I'll assume that it is. Did you unplug the power & do a BIOS reset?

Report •

Related Solutions

February 21, 2016 at 13:25:08
Yes i do.
It's F14 and F10 backup.

Report •

Ask Question