BiOS after POST - and thats where im stuck

July 27, 2009 at 10:17:37
Specs: Windows XP, 2.0 GHz / 1 GB Kingston
when I turn on my pc, it runs POST, and then Im taken to BIOS (phoenix). I can make whatever changes I want, and they will be stored.

However, when I save&exit, the pc boots, runs POST again, and Im taken to BIOS again.

Tried to "load fail-safe settings". Same problem, same Cycle. Tried to remove the battery, left if for a good hour (to clear the CMOS) - No difference.

Does anyone have any idea?

See More: BiOS after POST - and thats where im stuck

Report •

July 27, 2009 at 10:23:30
Try replacing the battery with a new one. They do expire occasionaly. What you describe indicates that the settings are not being saved as the battery is flat.


Report •

July 27, 2009 at 10:29:34
thanks for your reply - do you know if there would be different batteries for different motherboards, depending on whoever produced it, or do they all use the same standard?

Report •

July 27, 2009 at 10:38:22
They're usually a CR2032 battery. A few use different batteries; but not many.


Report •

Related Solutions

July 27, 2009 at 10:50:22
If you have power to the computer at all times then the battery is not the problem. Did you take care to insert the battery to same way as it was installed? Turning over would cause the polarity to be reversed.

Give some additional history as to why you are changing BIOS settings.

Report •

July 27, 2009 at 11:16:40
The battery is only needed when there is no power to the system. If the system is simply shutdown, there is still +5v standby power going to the board & that power will retain the BIOS settings in memory. The battery only comes into play when the power is completely cut off. That's why the power cord must be unplugged for CMOS to clear. You do NOT have to leave the battery out for an hour...a few seconds is all it takes.

Report •

July 27, 2009 at 12:19:23
Hi again, thanks for all the replies :)

I'm not really trying to change the BIOS settings as such.. im trying to get past the point where I stuck..

Brief recap of what happens:
I turn computer on, it runs POST, then goes directly to BIOS. Whatever I do from this point, the same loops happens again.

Report •

July 27, 2009 at 12:26:26
Is this a laptop? You may need to enter a BIOS password.

Report •

July 27, 2009 at 13:34:22
Hello, no its not a laptop, its a desktop PC.

Report •

July 30, 2009 at 06:05:46
Instead of creating a new thread, ill continue this one. A quick recap:

I have an old pc (barebone), which Im now experience some problems with. The problem is as follows.

1) turn on pc
2) pc runs POST
3) instead of starting OS (Win XP), it goes directlty to BIOS.
4) Nothing I do stops it from going to BIOS after POST.
5) I have tried the following:
- resetting CMOS by taking out battery
- tried to load fail safe settings from BIOS
- replaced the old battery with a new one
- took out the RAM chips, and got the beep I was looking for ( so guess the MB is working)

Now I am pretty much stuck - and dont really know
what to do

Im starting to belive it may be that someone has tried an attempt on overclocking.. checking that now..

Report •

July 30, 2009 at 07:29:55
Some motherboards have TWO BIOS chips. Post the motherboard model.

When clearing the CMOS you MUST have the power to the computer disconnected or it won't clear.

Why do you suspect an overclock? If someone attempted to flash the BIOS and things went South you may get the described symptoms.

Report •

July 30, 2009 at 15:46:15
its a EP-EX5300S.

I didnt think of the BIOS flash option. That might explain why I am experiencing the problem I am.

Maybe I should just flash the BIOS?

Report •

July 30, 2009 at 17:21:43
I wasn't suggesting that YOU flash the BIOS. You indicated someone else may have tried to overclock. Well, they may have also tried to flash the BIOS using the wrong version.

How about some history that leads up to this event. Did this issue just start all of a sudden?

Report •

July 30, 2009 at 17:31:29
hehe.. this i my parents computer, and I wasnt here when it happened.. they dont know, "nobody" have done "anything" - as it usually is.. :(

Report •

July 30, 2009 at 17:33:46
Why would you suspect them of overclocking? You have brothers or sisters? Especially teens?

Report •

July 30, 2009 at 17:38:06
yes i do.. both are teens. Guess a failed flash or overclocking would produce the results we see.

Thanks for your help - go to go sleep. :D

Report •

July 30, 2009 at 17:46:15

A failed overclock would not cause permament issues. Clearing the CMOS and resetting the values in the BIOS would restore functionality.

It was not clear to me if you had power unplugged when you cleared the CMOS. Did you use the clear CMOS jumper? Leaving in the clear position can cause problems and can damage the board. Pins one & two are the normal run position with a three pin setup.

Report •

July 31, 2009 at 09:53:14
trying the CMOS PIN-reset now. No power connected. Battery is out.

Didnt work. Same issues.

Tried to change how the battery was put in, then did a CMOS-PIN reset. Windows loaded. No mouse was detected, so booted again. Then the whole f*ckin thing started again.

So now im almost back to where I was.

I get this message during POST

"CPU settings changed, change settings in BIOS - save and exit".

So at least I have something to work with. However, I cannot change anything beside CPU clock speed, and RAM speed.

Tried to set CPU to lowest settings (1.3GHz), but then Im taken straight to BIOS.

Report •

July 31, 2009 at 09:54:44
tried a CMOS reset with the jumper, with the battery in - same problem..

Report •

July 31, 2009 at 10:26:21
Correct error message is:

CMOS checksum error - defaults loaded
CPU has been changed, please reset settings in BIOS, save and exit.

So the CMOS checksum error means that i've reset the CMOS. So guess thats good.

The only thing I can set for the CPU is frequency 100-300 (min max). Multiplier is locked.

Report •

July 31, 2009 at 16:51:24
Sure sounds like someone tampered with the BIOS. Maybe you need to flash the BIOS. You need to be positive the BIOS is the correct one for your model AND version of motherboard.

Best to flash from a boot floppy is that is available to you.

Post the model of your motherboard. If you don't know what it is try using SIW to determine it. Get SIW at the link below.

Report •

Ask Question