AWE64 Gold ISA. Can't change the IRQ

Creative Sound blaster awe64 gold
June 8, 2010 at 03:53:18
Specs: MS-DOS 6.22/Wfw 3.11, N/A
Hi, i have a problem trying to get my soundcard to work, specifically the IRQ. My bios seems intent on assigning IRQ 10 to my soundcard, which Windows 3.11 cant read, (it only lets me go upto 7, dos games work fine). I assume its got something to do with the BIOS, but whatever i do doesnt seem to work, regarding IRQ assignments, the only options i get for reserving IRQs are either PCI/pnp" or "ISA". Now they were all set to PCI/Pnp by default, so i changed the setting for IRQ5 (the IRQ i would like my soundcard to have, I know its not in use) to ISA, didnt make any difference. I only have 1 ISA slot on my mobo (and 3 PCI slots, slot 3 i cant use because then i wouldnt be able to install my ISA card, and slot 2 is being used by my ethernet card. from what i can see, there are No IRQ conflicts. my mobo is a MS6156, not really sure who actually makes it, looks like an obsure one.

See More: AWE64 Gold ISA. Cant change the IRQ

Report •


#1
June 8, 2010 at 04:07:58
Posted too soon. changed IRQ 10 (the one it kept putting my soundcard onto) to ISA in the bios, and it set the soundcards irq to 5. Thread closed.

Report •

#2
June 8, 2010 at 05:20:45
Look at the link below for information on your motherboard.

http://uk.ts.fujitsu.com/rl/service...


Report •

#3
June 8, 2010 at 16:11:50
Also some bios' allow you to reserve a particular IRQ for a 'legacy' device. Reserving IRQ 5 for legacy should keep windows from using it for something else.

You're not really green until you're soylent green.


Report •

Related Solutions


Ask Question