Autoplay/run not working in 7 Home Premium...

June 3, 2011 at 16:34:55
Specs: Windows 7
Please guys! Autorun is not working for me. I tried the regedit fix, didnt work. I also tried going on control panel and enabling the autoplay, still doesnt work. I recently bought a esxternal hard drive that has an aautorun folder with a .inf and .ico picture to autoomacitaly change the drive icon to the WD logo, but it doesnt work. Any help?

See More: Autoplay/run not working in 7 Home Premium...

Report •

June 3, 2011 at 17:12:17
When you were in Control Panel, did you select the settings for everything?

Report •

June 3, 2011 at 17:30:11
Firewalls may be blocking it.

It is a security risk.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.

Report •

June 3, 2011 at 19:53:51
Hi all. I fixed it on the registry. Apperently, there are 2 nodrivetypeautorun that must be set to 0 which somehow mine was changed to FF, which is disabled. Now, my new problem is that autorun is not working. Autoplay is.

Report •
Related Solutions

Ask Question