ASUS UEFI BIOS Reset to factory settings

October 17, 2014 at 11:19:09
Specs: Windows 8.1
After a suspected attack on the PC (had f-secure antivirus up to date) my PC would not start only on 1 user profile.

As the recovery info was removed when I bought the PC and had a SSD fitted by a large IT superstore in the UK and was told if I need to re-install the operating system then use my existing win 8 disk; tried that and now the PC does not work at all.

Tried getting in via BIOS and the SSD now no longer shows as UEFI, also tried to go into UEFI shell and it says it is not there.

Contacted ASUS for a restore disk (willing to pay) and they say can not help it is my fault: presumably for having an antivirus and one getting through and contact the retailer. Did that before and one store said they can not give advice unless I pay, another would speak for free for 5 mins and said cost would be £80 up (+ possible SSD, motherboard)

Is there any way I can reset the UEFI Bios to factory settings as you could with the old bios and without loosing the windows key saved to BIOS (my CD key is registered to another PC) and then reload windows?

I have since heard that I should have gone into BIOS and the UEFI command prompt shell to reload windows; is this true? I just put in a disk and rebooted.

Or is it time to upgrade a 10 month old PC mother board and SSD as it is cheaper that the retailer fixing it and about same as independent shop quoted and stay away from ASUS due to my experience of their customer service?

See More: ASUS UEFI BIOS Reset to factory settings

Report •

October 17, 2014 at 14:05:35
I would go back to the large UK retailer and insist they provide you with restore disks for the computer. They should have created them prior to removing the original hard drive.

The SLP version that came with the computer has a different series of keys than a retail disk.

message edited by OtheHill

Report •
Related Solutions

Ask Question