Solved Asus s400ca - help asap!

Asus S400ca-dh51t black 14.1" ultrabook...
December 4, 2015 at 12:43:06
Specs: Windows 8, Intel Core i5 (3rd Gen) 3317U / 1.7 GHz, 500GB HDD 24GB SDD
Hey guys, I have an ASUS S400CA laptop which has been BIOS locked.

I originally bought the laptop as an open box item at Micro Center in Madison Heights, MI in August 2013. Worked well for the better part of a year until I got fed up with the bad wifi range. Turns out that at the factory the wifi card's wires were plugged in the reverse way as opposed to the correct way, and not on ly on mine, but almost all the Vivobook laptops. Anyway I had Micro Center sort that out for me under the warranty I bought from them. In March 2015 there was a power outage here in Macomb county one night around 11:30PM and my laptop turned off along with all the lights. I figured that this was because it was charging so a power surge must've gone through the charger and onto the laptop which caused it to turn off. I unplugged it and let it sit until the next morning to make sure I didn't make anything worse by instantly powering it back on as I didn't know what was wrong with it. In the morning I go to turn it on and I instantly got a black screen with a blue box in the middle saying "enter password", I figured that maybe it was the password that I use to log on to the computer so I tried that and it didn't work. Turned it off and back on again and the same thing popped up, no ASUS logo upon startup nor was there anything else. Did some research and concluded that it has been BIOS locked, and read that in some cases this happens when there is a power surge. Now since I had bought the laptop as an open box display model I had no idea what the BIOS password even was, so I called up Micro Center and explained my situation to them and they told me to come into the store to meet with a technician. Went to the store that day and explained the situation to the technician, and he told me that the only way around this was to replace the motherboard and reprogram the computer, and that alone would cost me more than I actually paid for it almost two years prior. Called ASUS technical support and they basically told me the same thing. I gave up on it and just set the laptop aside and forgot about it as I didn't really have a use for it at the time, my tablet and phone were all I needed. But now I need my laptop to do automotive diagnostics and programming with the VCDS software for Audi and Volkswagen, and I really don't have the means to just go out and buy another laptop, especialy since the software I need is installed on my computer and it's a one-time use license for the program. Any help on resolving this issue the quickest way possible would be greatly appreciated, as soon as possible would be best.

The model number is S400CA-DH51T.



See More: Asus s400ca - help asap!

Report •

December 4, 2015 at 12:53:32
There are ways to reset a BIOS password. The ASUS tech would provide that information if you had proof of ownership.

Personally, I've never heard of a power surge/spike or outage causing the system to require a BIOS password.

Report •

December 4, 2015 at 13:40:49
✔ Best Answer
Well with the help of the great internet I managed to find a master password... if you press ALT+R at the prompt, you will get a recovery password prompt and a date. Then after about 10 minutes of research I found the master recovery code and I was through!

Report •

December 4, 2015 at 14:34:47
"Well with the help of the great internet I managed to find a master password..."
Yep, it's all out there, nice work KlaidiG.

Report •
Related Solutions

Ask Question