Asus P5K-VM will not display anything

Asus / P5K-VM
June 1, 2009 at 23:36:13
Specs: Windows XP
I've had this computer since August 2007:
Asus P5K-VM, Intel C2D E4300, 2GB Crucial Ballistix, eVGA 8600 GTS 256MB, Dell 17" LCD monitor

I have never overclocked... except for setting the memory to 2.0V it has been running on default settings.

A few days ago the Dell monitor died and would not turn on at all. So I replaced it with a 19" Viewsonic. It worked for one night, and the next day it went black, saying it had no signal.

I tried moving it to a different DVI port, taking out the video card and using the onboard VGA, resetting the CMOS, and also tried another monitor (although the Viewsonic works when plugged into another computer)

So in a nutshell, even when I take out the video card, plug the monitor into the onboard VGA port, and reset the CMOS, it still doesn't display anything.

There are no POST beeps at all. I just turn on the computer, the fans spin, DVD opens/closes, HDD spins up, but nothing gets displayed on the screen.

I really hope I don't have to replace the motherboard, but does anyone have other ideas before I do that?

See More: Asus P5K-VM will not display anything

Report •

June 2, 2009 at 05:42:51
If you're not getting the POST beep, the problem is with the computer, not the monitor. Could be the CPU, motherboard, possibly the power supply. You're going to have to determine which.

Try taking out all the RAM, then try to boot...the motherboard should beep like mad.

Did you reconfigure all the BIOS settings after clearing CMOS?

Report •

June 2, 2009 at 13:04:52
Right, the problem is with the computer. The monitor works when connected to a different computer.

I removed the RAM and the MB did not beep at all.

Can't change the BIOS settings because nothing is being displayed on the screen.

Report •

Related Solutions

Ask Question