Asus n61Ja bios update problem, part 2. Please help!

Asus N61 notebook
October 8, 2012 at 12:03:17
Specs: Windows 7
Hi, so here's part 2 about my bios update problem.

Below you can find my initial post, detailing the problem. It's under Read that first!

Additional steps I took since then: sent the laptop to a repair shop which came recommended by a well-respected bios site. They tried everything, and the laptop's fans do spin (meaning also the cpu fans), and the led does go on.. so that's an improvement, i guess. but since he doesn't have the original bios image for the laptop that's it.. I did send him the N61Ja.BIN located in C:\ which should be the original bios backup, but that didn't work.. none of the bios files from the asus website worked either..

Anyone have any suggestions? Or can provide me with the original bios image (207) for the Asus N61Ja-JX046X?


I wanted to update the bios, with an official bios update, from version 207 to 211. I didn't use winflash, I used easyflash in the bios. Everything seemed to be going okay; it deleted the old files, wrote the new ones, verified the new ones. Then it said: shutdown in/after 2 seconds and it shut down. Then nothing happened anymore. Power button completely unresponsive. The battery light was still on, and I'm not sure if I should've just waited... I didn't though, I thought I had to remove the battery, take the power off completely to be able to start it up again.

So I'm wondering: what are my options here? My warranty expired and I don't really have the money to send it in and pay hundreds of bucks on repairs.

Is there anything I can try? CMOS battery reset? Anything???

Please help me out! I would be very grateful

ps. What was sort of odd btw, was that easyflash said something like that it was an unsigned bios and if I wanted to flash it anymore, if i wanted to 'force' it or something. It was with 100% certainty the correct update from the support site, so I didn't take that 'warning' seriously.

See More: Asus n61Ja bios update problem, part 2. Please help!

Report •

October 8, 2012 at 12:16:55

Report •

October 8, 2012 at 12:19:30
thanks.. for the useless reply

Report •

October 8, 2012 at 12:30:05
I think the previous answer is the best you are going to get. Once you have screwed the BIOS up there is little option be to remove the BIOS chip and replace it with a good one.


Report •

Related Solutions

October 8, 2012 at 12:39:48
I guess I shouldve clarified that the repair shop tested both the bios chip and the cmos battery and both were fine. tried to reprogram the bios chip with all the bios file available on asus's support site AND the file I sent and none worked..

Report •

October 8, 2012 at 13:15:14
You probably screwed it up the very first time you tried. You have to get it right first time every time as there is rarely the possibility of going back and trying again.

IN future, only update the BIOS when you have a problem that you are cewrtain that a BIOS update will solve. Just because the numbers are bigger is not a good reason to update the BIOS.

BTW: The CMOS battery plays absolutely no part in it at all. You can still update the BIOS and boot a computer with no CMOS battery installed. You will have set set re-set the CMOS memory every time you boot but it will work.


Report •

October 8, 2012 at 17:27:59
Oh, one more thing:

the guy at the repair shop tried all the bios files on the asus website.. and the N61Ja.BIN in C:\.. but none worked..

He told me this:

biosfile is 2048kB in size.
normally you put the biosfile in the chip from address 0
chip is twice the size. this is sometimes used for a/the backup bios and sometimes just isn't used at all (also they can then release bigger bios versions that will still fit, if they want)
sometimes you put the bios file in from the 2nd or 3rd block; tried all of that
also tried loading it from address 10000h which has worked on a laptop before but that didn't work either
laptop fans and led working says nothing; theyre being powered but without the right bios thats all they will be

He tested the bios chip and the cmos battery and both were fine, btw

Report •

Ask Question