Asus lga 1155 motherboard cpu fan error

Hewlett-packard Compaq presario cq5320f...
June 23, 2017 at 15:02:42
Specs: Windows 7, i3 2120 3.3 ghz Ram 8gb
Hi guys, whenever i boot up it wont stop displaying the message "cpu fan error". I have swapped it with another same cooler but still gives the error measage. Cleaned the fan, changed the thermal paste still the same thing. I must have think it could be the motherboard. The cpu fan works only on the chasis port beside the cpu fan port. Anyways i've found a way to get around getting rid of the message by simply configuring the cpu fan speed to ignore in the bios. But now it says" the current bios setting do nit fully support the boot device. This is a clone pc btw

See More: Asus lga 1155 motherboard cpu fan error

Reply ↓  Report •

#1
Reply ↓  Report •

#2
June 23, 2017 at 17:24:54
"The cpu fan works only on the chasis port beside the cpu fan port"
You mean it is not connected to the CPU FAN connector???
What is the model/brand of the MotherBoard?

Reply ↓  Report •

#3
June 23, 2017 at 21:21:24
What do you expect if you don't connect the fan to the CPU fan header?

Reply ↓  Report •

Related Solutions

#4
June 25, 2017 at 19:49:58
Guys guys. It was working before on the cpu fan connector. No error or anything.just last week it showed the error message when i switch it on. So you know. I wanted to make sure if the fan was the problem which made me connect the cpu fan to the chasis connector. Which it worked. I dont know why the fan wont work on the cpu fan connector anymore.

message edited by Deepstrike


Reply ↓  Report •

Ask Question