Assembled New Build, No Video

Gigabyte Ga-x58a-ud5 desktop board - int...
May 20, 2010 at 06:47:55
Specs: None Yet
Assembled all the pieces/parts in my new
desktop build. Got all the
parts connected...however, no video at all
when I start up the machine.
All indicators seem good, but just no video
out. Here's the hardware

Board -- GigaByte GA-X58A-UD5 Mobo
CPU -- Intel Core i7-930
Memory -- 12 GB OCZ RAM DDR3 (3 x 4GB)
System HD -- SSD 80GB (on SATA 0)
Storage HD -- 2 x 1TB 7200 WD Caviar (on
SATA 1 and SATA 2)
Video -- nVIDIA Quadro FX 512 MB PCI-E
video card
PWR - Corsair 750W Modular Power Supply
Optical -- DVD+/- RW Drive

I've tried 3 different video cards, ones that I
know work in at least 2
other machines, so I know the video cards
work. None of these cards
is new.

However, I get no output to either of two
monitors when I start the
system. The monitor knows it's connected to
the video card, but
nothing comes up for any sort of pre-boot or

Haven't seen this before, and I've built my
share of PC's.


See More: Assembled New Build, No Video

Report •

May 20, 2010 at 06:57:47
Also, I have moved the video cards between PCI-E slots to see if
maybe one slot was bad. But nothing changed.

Report •

May 20, 2010 at 07:03:20
And another thing...

"Everything" turns on. All the fans are spinning, the lights are on
everywhere, etc. Video card fan is spinning, all that jazz.

Report •

May 20, 2010 at 09:45:39
Apparently you didn't benchtest your hardware before installing it in the case??

- disconnect the power & data cables from all the drives
- take out all the RAM but one stick
- disconnect all external devices except the keyboard
- disconnect all case cooling fans
- double check the CPU heatsink/fan installation
- double check the front panel connections
- make sure the PCI-e plug is connected to the video card (if required)
- make sure both the 24-pin main ATX plug & 4-pin ATX12V plug are connected to the board

Attempt to boot the system...use the keyboard to access the BIOS & configure the settings.

If the above doesn't work, remove the board from the case & benchtest it.

How to Bench Test Your System

Report •

Related Solutions

May 20, 2010 at 11:05:48
Disconnected everything, checked CPU / heat sink install, put in one RAM chip, reconnected power, tried to boot.

First time I got anything to monitor, but it only flashed once really quick. It looked like the "branding" splash screen, but it was gone in second.

Monitor still shows green, but nothing on screen after the "splash flash"

Tried it again, this time with all the memory sticks in slots 1,3,5 -- back to no boot.

Swapped out memory sticks 1 at a time in first slot... each stick in by itself allows me the "splash flash," then nothing after that, though monitor lamp still shows green instead of amber.

What now?

Report •

October 30, 2010 at 00:00:55
Hey, did you solve your new computer problem? Am facing the same problem!

Report •

Ask Question