Assembled computer won't load os dvd

Microsoft Windows 7 professional 64-bit
June 8, 2010 at 10:17:19
Specs: Windows 7
I just assembled a computer.

Everything is new except the optical drive
and the hard drive. (It does have data and a
copy of 32 bit Windows enterprise on it.) This
may be the cause of the problem, but I dont
know and I don't want to go spend 100 bucks
for nothing, before i know that i can do

Motherboard- Biostar A770E3

CPU- AMD Phenom II x4 945 3.0 ghz

Graphics- ASUS ENGTS250 1gb DDR3

Power Supply- Logisys 550w Clear power

RAM- Patriot Memory 4gb (2x2gb) PC-

Case- Logisys UV clear acrylic case

These were in my old pc-

Hard Drive- Seagate 120gb Sata Hard Drive

Optical Drive- Sony dvd-rw/cd-rw drive

What happened was after I got it to boot up, i
set the boot priority to the optical drive and
popped in my new Windows 7 professional 64-
bit dvd in the drive, and it asked me to boot
from the dvd drive, so i did.
It ran the installer, and it went normal until it
said no optical drive drivers were found. I
tried to click on the windows installation disc
to look for one but it froze and I had to restart.
When I did, the computer did not ask to boot
from dvd drive, but tried to boot from my old
hard drive , and failed. I turned the computer
off and on, and it did the same thing. I kept
trying, With the same result. I don't know what
happened. Could someone please help?

See More: Assembled computer wont load os dvd

June 8, 2010 at 12:56:19
Try using SeaTools to test/repair your hard drive. It is available at;

Report •
Related Solutions

Ask Question