asrock boot beeps

February 23, 2009 at 15:42:56
Specs: Windows XP, 2.8ghz/2gb ram
good evening.

I was wondering if anyone knows what can be wrong with a mobo sounding the 3 beep ram error signal during power on, which does not boot? i have one that was working, i tested a burnt out cpu on it, which had two pins shorted (i found that afterwards). so I power on and get beep-beep-beep. is it a mosfet that needs to be replaced?

I always say it's best to doublecheck.


See More: asrock boot beeps

Report •


#1
February 23, 2009 at 16:05:57
Are you sure the 3 beeps = memory error? Is it beep-beep-beep, pause, beep-beep-beep, pause, etc? or is it beeeeep-beep-beep, pause, beeeeep-beep-beep, pause, etc? If it's the 2nd, the video card may be the problem.

Which BIOS type does your board use?


Report •

#2
February 23, 2009 at 16:51:51
hey jam how're you doing. 3 long beeps, amibios. it's an electronic problem. i used a shorted cpu. i can start unsoldering mosfets like mad to check them, but i'd like a second, third opinion first. video card out of the question, i've tried the onboard video aswell. and to make sure, i stuck in a bad ram (known bad ram) and there are no more beeps, just clicks. the board tries to boot. northbridge and south are okay. super i/o is okay. it's a diode or mosfet. but as far as I know they can't be tested while on circuit. so i'm not sure if to start unsoldering and probing mosfets by the cpu supply, or by the ram sockets, or what :)

I always say it's best to doublecheck.


Report •

Related Solutions


Ask Question