All USB ports don't work after replaced mobo

Microsoft Windows vista home premium (oe...
January 7, 2010 at 06:38:46
Specs: Windows Vista
I have Gateway computer - Window Vista. After I replaced motherboard, all of the USB port don't work.
Please help

See More: All USB ports dont work after replaced mobo

Report •


#1
January 7, 2010 at 07:56:22
If you replaced the mobo, you have to install the chipset drivers that came with it. Put the cd in the tray and follow the instructions. I'm not sure how Vista works, but with XP, you need to do a repair installation for it to recognize the new hardware. Also install any updates for your system, like sp1.

Report •

#2
January 7, 2010 at 08:07:23
Do you mean I need to use driver cd?
After replaced motherboard, everything is working: sound, keyboard, etc, except USB port. Why?
Look like computer doesn't recognize only USB ports when I restart my computer.

Report •

#3
January 7, 2010 at 08:08:46
I thought vista,xp has already contain usb drivers.

Report •

Related Solutions

#4
January 7, 2010 at 08:14:47
Put the drivers cd in and see if the mobo chipset drivers have anything to enable usb on the board.

Report •

#5
January 8, 2010 at 03:27:46
I put CD, Operating System Disc in to case and run install Win Vista again. Then, same thing. No USB port does work.

Report •

#6
January 8, 2010 at 03:36:38
What motherboard did you replace with? Did it come from Gateway? If not, then you need to get the motherboard drivers from the manufacturer of the board.

What is the brand and exact model of the motherboard?


Report •


Ask Question