Added Ram not showing up (tip)

Memory upgrades 512mb pc800 rdram rimm d...
March 6, 2010 at 07:21:42
Specs: Windows XP
(Edit: The product wasnt 512mb pc800 they were 1gb pc3200, not that it really matters)

I came in here a few months ago and read through the multiple topics regarding this same thing. Not one of them helped me solve my problem. So i basically resigned myself to being stuck with what I had. So this is for anyone who may not of tried this.

I had replaced 3 mismatched sticks of RAM with 2 new 1GB sticks of RAM and the one best leftover stick of 512MB. They showed up at startup when it runs through the check RAM thing. They showed up in Everest when I scanned my computer. But they didnt show up in My Computer Properties General tab or in Task Manager. I had a newer video card and sound blaster sound card in the system so when people were saying things like those were allocating system resources first which was why they weren't showing up, i figured that was it.

How I Solved It

In all the topics I looked in (on this site or others) not once did I ever read to check the boot.ini file. What had ended up happening was through sheer coincidence I was trying to help someone else through a problem and ended up navigating myself to the My Computer Properties>Advanced>Startup & Recovery. He was getting automatic restarts and i figured trying to unclick that option would help give him more info. Anyways while there i inevitably clicked on the Edit button under System Startup and up pops the boot.ini file. Staring me in the face. /maxmem 1280. I don't ever recall adding this line at anytime, my computer had used an upgrade version of WinXP w/ a streamlined SP3 disc so maybe that was it. With a quick change to 2560 I saved the file, restarted and now the RAM shows up everywhere.

A simple enough line change and now my computer already feels less sluggish. Something to check if you havent come across it.

See More: Added Ram not showing up (tip)

Report •

March 6, 2010 at 07:30:22
I suggest you remove the /maxmem line altogether...there's no reason for it to be there.

Report •
Related Solutions

Ask Question