Acer Power ST PC is killing me (Part 2)

October 22, 2010 at 09:58:11
Specs: Win xp, P4 1.7ghz/ ddr266 1gb
http://www.computing.net/answers/ha...

http://www.computing.net/answers/ha...

The story continue.....

I try Othehill advice and it didn't help so i decide to take X86 advice. I downloaded memtest86 v3.5 and burn it to a cd then i boot from cd drive, after few minutes i got the this "Unexpected Interrupt - Halting CPU0" then i tried to clean memory contacts with pencil eraser but it didn't help. I took another good working memory from my system but i receive the same message, then i test both ram in my syrtem(asrock p4i65g) and memtest didn't show any errors. Do u think the motherboard is bad?


See More: Acer Power ST PC is killing me (Part 2)

Report •

#1
October 22, 2010 at 13:42:16
Silly question, but is the memory timings etcetera compatable with that motherboard ??

Report •

#2
October 22, 2010 at 15:01:22
the 512mb ddr400 that came with acer power st has no info (even cpu-z can't show the timings). According to this there's no timings only ddr 266 and ddr 333
http://www.acersupport.com/acerpana...
i also try another ddr 400 but i receve the same message, i try to underclock ram to ddr 266 (because i have p4 1.7ghz 100x17) but it didn't help. Even ddr 266 (another stick) didn't help.

Report •

#3
October 22, 2010 at 15:23:34
I don't know if it's the motherboard just yet but something that's attached to the motherboard that maybe is causing the problem. I had the same issue on a pc a while ago. Try changing the hard drive out. That was the solution for me after hours of trying to figure out why i couldn't install windows xp correctly and it gave me the same problems as you are displaying. Once i gutted everything and tested every hardware on that motherboard i realized it was the hard drive, because once i replaced the hard drive and put another hard drive in xp installed fine with no errors.

Iron Sharpens Iron.


Report •

Related Solutions

#4
October 22, 2010 at 23:27:51
i have already tried to install another good working hdd and dvd writter and this time it didn't restart but still gave me errors (stuck at 7% copying driver.cab and i have to press esc to skip the file, not only driver.cab but many files refuse to copy. Also i tried 4 differents xp disc and receive the same thing). The original hard drive works well in my system, i even install xp with no problems. or do u think ide on the motherboard is bad?
what does this means? "Unexpected Interrupt - Halting CPU0"

Report •

#5
October 23, 2010 at 01:28:53
here is the info i gatherd from that error.

http://www.computerhope.com/forum/i...

I'm starting to conclude that the motherboard has gone bad based on what i read from that link above. Seeing as you put diff types of ram in which seemed to give you the same problems. It's sounds isolated to the modules on the motherboard that might have gone bad.

Iron Sharpens Iron.


Report •

#6
October 23, 2010 at 05:52:42
thank you so much Cobra_R, u are very helpful.

Report •

#7
October 23, 2010 at 09:44:29
You're Welcome.

Iron Sharpens Iron.


Report •

Ask Question