Acer Aspire X1200 motherboard?

March 19, 2011 at 14:55:50
Specs: Windows XP Pro SP3, 3.0 GHz Quad / 2 Gig
Hi. I have an Acer Aspire X1200 desktop PC. I press the power button and all the fans run, but no POST. I tried another power supply and the same problem. I reseated RAM and CPU and reset the BIOS. Same problem. Disconnected all other devices off the board except RAM, CPU, power supply and monitor. Still no post. I'm not sure if it's the motherboard or the CPU that's shot? It's an AMD CPU. Any thought on this would be great! Thanks.

See More: Acer Aspire X1200 motherboard?

Report •

March 19, 2011 at 22:26:45
Has this computer worked previously ?

Have you changed which ram it has installed in it since it last worked properly, and it was only after that you had this problem ?

Was there a power failure event, and it was only after that you had this problem ?

Does the mboard beep once like it normally does while booting ?

Does the hard drive activity led blink like it usually does while booting ?

Are you using onboard video, or a video card in a mboard slot ?

If you're using a video card in a mboard slot
- did you try re-seating the video card ?
- what video chipset does it have on it ?
- if it has a fan on it, does it spin when you try to boot ?
- if the mboard has both onboard video and a video card in a mboard slot, have you tried removing the card and connecting the monitor to the onboard video ?

Some mboards develop this problem - electrolytic capacitors were installed on them that were not properly made, and they fail eventually - the mboard manufacturer didn't know they were improperly made at the time the mboard was made.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, fried Athlon cpus, etc.:

Report •

March 20, 2011 at 08:18:33
Hi. Thanks for the reply. The computer was given to me because it wouldn't work. It did work when it was new. Other than that, I don't know why it stopped working. It has onboard video, RAM has not been changed. I have removed the board and checked for damage, such as leaking caps...nothing I can see. None of the LEDs are working....niether hard drive activity or power indicator. There is no POST beep.

Board or CPU? It has an AMD Athlon 64 x2 5600+ CPU.


Report •

March 20, 2011 at 09:37:59
"RAM has not been changed. "

It may have not been changed by you but it could have been changed by someone else.
Ram that is incompatible with using it in the mboard can cause no beep, the mboard will not fully boot.
However, in that case, the leds would still light up, fans and drives would still spin, if nothing else were wrong.

"None of the LEDs are working....niether hard drive activity or power indicator. There is no POST beep."

The most likely thing is the power supply has failed.
- if you live in a location such as in the UK, there may be a fuse in a compartment in the plug end of the power cord to the power supply that has blown.
- if the power supply has a power switch on it, which is usually black, try it in both positions - someone may have switched that off.
- don't mess with the recessed 110/220 voltage slide switch, which is usually red - that must be set all the way to one side or the other, to the standard AC voltage used where you are located.

Failing or dead power supplies are common and can cause your symptoms.
Check your PS.
They often partially work, fans and hard drives may spin, leds may come on, yet you may get no video and the mboard will not boot all the way.
See response 4 in this:

If you can borrow a power supply from another working computer, try connecting that.

If it is failing, you can usually replace it with any decent quality standard sized standard ATX PS with the same capacity or greater.

Standard (PS/2) power supply size - 86mm high, 150mm wide, 140mm deep, or 3 3/8" h x 5 7/8" w x 5 1/2" d , or very close to that, though the depth can be more or less for some PSs.

Don't buy an el-cheapo (in quality) PS.
See response 3 in this:

Note - I may have mentioned Coolermaster in that - I have recently found some models have only a 1 year warranty, some are known to have premature fan failures.

"Board or CPU? It has an AMD Athlon 64 x2 5600+ CPU."

Improperly made electrolytic capacitors on the mboard eventually fail and could cause your symptoms.
Sometimes the only indication of that is the top of the capacitor is no longer flat.

If the capacitors look fine on the mboard, it's extremely unlikely there is anything wrong with the mboard and/or the cpu, unless it has been damaged while the power supply was failing which is a definite possibilty, or it has been damaged by power spikes or power surges produced during a power failure event and/or by a lightning strike.

It's unlikely the CPU is damaged otherwise even if it's fan no longer works, because nearly all modern mboards will shut off the mboard before the CPU is actually damaged if no rpm is detected from the CPU fan or if the CPU temp exceeds a certain temp.

Report •

Related Solutions

March 20, 2011 at 10:35:35
HI. I have tried another PS from a working computer and have the same problems. I'm thinking the BIOS is dead on the board. Thanks.

Report •

March 20, 2011 at 15:43:32
It's a lot more likely the mboard is fried because the original power supply did that to it while failing.

You could try the orginalpower supply with another working computer,but take the cover off of it and inspect it before you do that,make sure it has no symptoms of having failed as I pointed to, or you may fry the other mboard

Bioses DO NOT spontaneously go bad.

However, using the wrong bios update or the flash chip physically failing while flashing can certainly trash the bios.

Report •

Ask Question