a different grub 17 error

January 14, 2010 at 07:25:30
Specs: Vista/Linux, 1gig
I have a gateway mt6220b and installed mandriva to dual boot with vista
when i rebooted i got the error message grub 1.5 error 17 and can't get past it.
I did a google search and tried all the options.
The dvd drive won't attempt to read the hdd so I created a usb bootable vista which allows me to install vista but when I reboot i get the error message again.
so i tried fixmbr and fixboot - nothing
with gparted I:
formatted the hdd - nothing
removed the partition and left unallocated - nothing
The only thing i can think of is that Grub was installed to the cmos
but i can't find the jumper on the motherboard to clear it.
Can someone help.
The hdd is identified correctly in the bios and and i have set the boot order to dvd then external then external stick.
I have also tried 2 external dvd drives that work in windows on this comp and also boot from my main comp

See More: a different grub 17 error

Report •

January 14, 2010 at 09:32:11
1. don't double post

2. this is more of a Linux issue than a hardware issue. Try posting in the Linux forum.

Report •

January 14, 2010 at 11:23:21
"formatted the hdd - nothing
removed the partition and left unallocated - nothing"

if this is the last thing you did, then you no longer have a operating system on the drive to boot. Install one, windows first if you want to dual boot, that will rewrite the master boot record. Grub is likely on the MBR.


Report •

January 14, 2010 at 13:14:07
Grub is in the first part of the hard drive.(unless you left the usb in and it has the grub)

Grub is not on the cmos.

Do you want Grub to boot to Vista or do you want to use BCD to boot to Vista.

Playing to the angels
Les Paul (1915-2009)

Report •
Related Solutions

Ask Question