Click here for important information about

500 Gig showing as 32248 in Unpartioned Space

Seagate Barracuda 7200.12 sata 500gb har...
April 21, 2010 at 11:59:31
Specs: Windows XP, Pentium 4, 512
My 500 gig Seagate Barracuda is showing only 32248 MBs in Unpartioned Space when I try to install Windows XP Pro. It has done this through 4 installations. Am I missing something, is there something I can do to make it show the whole space in the Unpartioned Space? When I do install it completely, it shows as 31.4 gigs in Windows XP's My Computer.

(Also it shows as 34 Gigs in BIOS)

See More: 500 Gig showing as 32248 in Unpartioned Space

April 21, 2010 at 12:21:39
I think you meant to say
"...showing only 32248 MBs in partitioned Space..

Hard drives larger than 32gb often have a pair of pins that a jumper can be installed on to limit the size of drive the bios detects to 32gb, or 64gb, or 128gb (binary size). Make sure you don't have such a jumper installed.
e.g. 32gb x 1,024mb / gb = 32,768mb (binary)
A small percentage of the available space is used up by software partioning (FAT32 or NTFS) and formatting, so 32,248mb (31.49gb) wouldn't be out of line for a single partition.

Your mboard must have a bios version that supports recognizing hard drives larger than 137gb manufacturer's size = 128gb in most bioses and in Windows. If your mboard was made in 2001 or so or later, it has that capability (48 bit LBA support).

The mboard's bios Setup must have the drive recognition set to Auto, by the method Auto or LBA.

Windows XP must have SP1 or later updates installed.

If the CD you are using is the original version of XP that has no SP updates at all, you need to make yourself a "slipstreamed" CD-R that has the contents of your CD with the SP3 updates integrated into it, and use THAT to boot the computer with, in order for Setup to properly recognize the size of the 500gb hard drive (the bios and Windows see it as it's binary size - ~ 465gb before it's software partitioned and formatted).

Report •

April 21, 2010 at 13:11:10
Alright I went to the basics, wiped everything, and just tried to get it to be recognized in the Bios. The Dell Dimension I'm working on was made after 2001, and has a pentium 4 in it, so it should be seeing the 500 gig as it is in bios? It's only seeing it as 34 gigs, and I've tried all jumper places.

Report •

April 21, 2010 at 13:25:40
If you're not sure whether the bios settings are right, load bios defaults, save settings. The default settings will recognize the full size of the drive, if the bios version supports that.

Supply the specific Dimension model.

For Dell computers, they have a Service Tag number - the specific model can be determined by using that on their site, or can often be determined there automatically by you downloading some software. The Service Tag number should be on a label on the outside of the case, probably on the bottom on a laptop, on the back on a desktop, and is often also shown in the bios Setup.

Does your XP CD have SP1 or later updates included on it?
If it has SP2 or SP3 updates, that's printed on the CD.
If it doesn't have SP anything printed on it, all the Microsoft CDs I've seen that DO have SP1 updates do NOT have SP1 printed on them. If there is no SP anything printed on it, it can either have no SP updates, or SP1 updates. The volume label - the label you see for the CD in My Computer or Windows Explorer - is different for CDs that have SP1 updates included - you can search using that volume label on the web to determine whether the CD has SP1 updates or not.

State the model of the SATA drive. That's on the label on the drive, shown under Disk Drives in Device Manager, and often shown in the bios.

More recent SATA drives are SATA II - the max burst speed is 300mb/sec - older SATA drives are SATA a.k.a. SATA I - they run at a max 150gb/sec burst speed - some older mboard main chipsets that recognize only SATA drives can't recognize SATA II drives properly.

If your drive is SATA II and your main chipset supports recognizing SATA II drives as SATA II drives, then you don't need to have any jumpers installed on the pins on the SATA II drive.

Report •

Related Solutions

April 21, 2010 at 13:33:50
If the HDD is SATA, the only jumper setting is for data transfer rate. No jumper = 3.0 Gbits per second, jumper on the 2 outermost pins = 1.5 Gbits per second operation.

Have you tried running SeaTools to diagnose the drive?

Or DiscWizard to partition & format it?

Report •

April 21, 2010 at 13:35:38
I am very sure it has service pack 1 and 2, I looked for it when the OS was installed. I am installing XP Professional.

But, like I said, I am just trying to it it old fashioned now. I am trying to get bios to see it for the (500 gigs) full space it is, rather than the 34 gigs it's showing. I've tried all jumper placements, and my Bios is dated to 4/4/2005 so it should be new enough to see it?

Gosh this is aggitating.

Thank you for clearing the Jumper thing up for me Jam. Lol, that was useless for me to try.

Report •

April 21, 2010 at 14:07:15
Seagate DOS tool I got from JAm's link says its 31 million bytes. I think I'm screwed.

Report •

April 21, 2010 at 19:33:26
I'm pretty sure Seatools can only see the size the mboard's bios sees.
If it still shows ~31g in the bios, try resetting the bios to defaults, save settings, if you haven't already tried that.

Tell us the specific Dimension model number.

If this is not the original drive, what was the size of the hard drive that was connected previously?

Report •

Ask Question