2x2 cpu power plug

Intel D915gux motherboard
June 19, 2010 at 16:17:56
Specs: Windows XP
This is my first post on your site, but I have been a long time reader. I recently started a rebuild on an Gateway 554GE with a literally burned 2x2 CPU plug. (I found a screw lodged between the board and the case) I tossed the mobo , PSU, and the CPU and bought a used Intel D915GUX mobo, a tested working used Intel Celeron D 3.06GHz/256/533 CPU, and an off-brand new PSU.
The problem is that I re-assembled everything, but the system will not power on with the CPU 2x2 plugged in? All I get is the green light on the board and the blue power button light. If I leave it unplugged all lights and fans come on but the system will not boot without the CPU. I have removed the system from the case and have set it up outside the case to be sure it was not shorting out, but still get the same results. I also have tried a second known good PSU and another mobo known good, and another CPU 3.00Ghz Intel Celeron as well. I am using the integrated graphics on the mobo. I really am stumped on this. I have seen a couple of other post similar to this, but no answers. Any help would be appreciated.

See More: 2x2 cpu power plug

Report •

June 19, 2010 at 19:06:43
Since it's an "off-brand" PSU, make sure the 4-pin ATX12V plug is wired correctly. The 2 yellow wires should be on the side with the clip, the other 2 should be black.


When you benchtested, which parts did you have connected?

Report •

June 20, 2010 at 04:22:42
Thanks for the response. I checked the wiring as you suggested and it is correct. When I tested the rig, I tried many combination's of parts trying to determine a defective part. I tried the following: (all test included case fan and CPU fans)
CPU only with no memory then with memory (5 different sticks of memory were used during test to rule out defective memory)
CPU w/ memory and sata connected hard drive
CPU w/ all components connected and 4 256 memory sticks installed.
I am using the onboard video to set the system up. I tried to go from bare bones for testing and then added known good components to the system as I build. What really stumps me is the fact that the same response is obtained when using another identical board and when changing out to the 3.00 GHz memory as well.

Report •
Related Solutions

Ask Question