2TB, WD external HD was half way shared/crypt

November 2, 2011 at 18:00:29
Specs: Windows 7
I have few external hard drives from Seagate to WD.
my 2TB WD has backup of all my photography work and some other important files. Last week by accident trough "Properties" i clicked on "sharing" and chose "accessible only by owner" something like that... Thinking that the "owner" would be me, the "Admin". Since than it doesnt let me access and i did run a test and thank god all files are there and not lost..
during the process is panicked and cancelled.. it never asked me to chose any passport or gave me any.... I just installed WD SmartWare software.

I run this Stu"pid windows 7 Ultimate and i know that Micro"sh"it products are just pain in derrier...

Please help me to get my files back.. ;-)

~Native Human~

my WD 2TB external HD "says is not shared"

See More: 2TB, WD external HD was half way shared/crypt

Report •

November 2, 2011 at 18:24:21
Folder properties, security tab, Advanced button, owner tab, edit button, Change owner to - double click selection in list or use "other user or groups" button to add "everyone" or "administrators" or other user. Check box "replace on subcontainers or objects". Click apply button, wait for it to finish as large directories take a while to process.

May not work properly if encryption is enabled and you are not logged in as that user.

Report •

November 2, 2011 at 18:48:57
Is this from/ on my WD H: drive or my laptop C: ? Because on my WD H: i dont get the "Security" tab anymore.. only "Sharing" and it says "H: not shared" and "Advanced Sharing" gives me any better option...

how can i add screenshot on here?


just tried what you said but on C;... problem on H" still the same. Like i said H: doesnt give any "security" tab.. :-(

Report •

November 3, 2011 at 19:31:28

Report •
Related Solutions

Ask Question