2nd 1TB HDD with important data not showing up on Windows 7

May 6, 2013 at 03:57:40
Specs: Windows 7, 2.812 GHz / 3070 MB
I replaced the motherboard in PC and now the second 1TB Hitachi SATA disk with a lot of important data on it in not showing up . It is recognized by the BIOS and shows up on device manager and in disk management utility. I cant change drive letter or anything else to it in the disk management utility.

See More: 2nd 1TB HDD with important data not showing up on Windows 7

Report •

May 6, 2013 at 06:17:30
Post all the information listed in Windows Disk Management for that drive.

Did you perform a repair installation of Windows 7 after the motherboard change out?

Was the second drive compressed or encrypted?

Report •

May 6, 2013 at 06:21:01
When you changed the motherboard reply #2 asked if you did a repair? I am asking did you do a clean install? If you did either one you should have disconnected the secound drive. I learned my lesson to disconnect the drive I am not tampering with. Like partitioning software.

Report •

May 6, 2013 at 07:19:55
disk managment screen
I didn't do a Win 7 repair or a clean install. The drive wasn't compressed or encrypted and it wasn't disconnected when the new MB was installed. Also the old MB was an MSI 970A-G45 and the new on is an MSI 970-G46 - almost identical.
Screen shoot attached - the only option available when i right click is "delete volume

Report •

Related Solutions

May 6, 2013 at 07:52:56
Have You tried using Linux Live CD to browse the hard drive partition and rescue Your data?

Download Ubuntu iso image here: http://www.ubuntu.com/download/desktop , then burn the iso image to CD.

Boot from CD, wait for a few moment to initialize, when Welcome window appear click Try Ubuntu, wait for Ubuntu to load, then open File Manager to browse the partition.

Report •

May 6, 2013 at 09:17:58
just tried ubuntu but the drive wasnt there

Report •

May 6, 2013 at 10:39:20
I appears you have more than one partition on the second hard drive. Did you try assigning drive letters to the three partitions listed without any assigned drive letter?

Use E for the 494 MB then F & G.

Report •

May 6, 2013 at 13:41:10
It does not give me that option to rename any of the partitions, it is grayed out

Report •

May 6, 2013 at 14:07:19
Is the primary drive a SATA hard drive?

How are the drives configured in the BIOS screens? SATA, AHCI, IDE compatibility mode?

What type of Windows 7 disk do you have?

Report •

May 6, 2013 at 16:25:13
It is weird that Disk Management cannot recognize the file system, probably the partition table is damaged.

Read this tutorial to repair the partition table using TestDisk: http://www.sevenforums.com/software...

If the above solution is not works for you, Your last resort is to use data recovery software.

Report •

May 8, 2013 at 07:50:02
Are you logged in as an administrator or with full administrative rights?

I don't think testdisk will work unless there is a drive letter assigned to at least on partition.

Click on the partition capacity listing to see if that allows you to assign a letter.

Even though you have a similar motherboard you may still need to install the motherboard chip set drivers.

Answer #8 above.

Report •

May 8, 2013 at 10:45:47
Hi There - been away for a a couple of days with work - still no joy here
In answer to the previous questions
The primary drive is a SATA (Intel SSD)
All drives are SATA in BIOS
Running Windows 7 Ultimate
I am logged in as administrator.
I installed the drivers from the new motherboard.

Another point i forgot to mention was that this drive was never configured to have 3 partitions. there was always only one - 3 just appeared when i put the new MB in.

So after running Ubuntu through the flash drive, I noticed last night that the drive was now recognized as an ext2 type drive, not NTFS. I've no idea how that happened.
I used minitool partition wizard to convert it back to NTFS. Then when i looked at the drive through the Windows Disk management it was now listed as Raw ????

Totally frustrated, I deleted a small partition and rebuilt it with minitool partition wizard. The partition suddenly appeared on windows explorer but without any data.
Can i recover what was there before.

Help - there is about 4 years of important data on this drive for my sons business

Report •

May 8, 2013 at 11:32:16
Do you now have drive letters assigned? If not, can you assign them now?

You should be able to repair the partition/s by using Easeus Partition Recovery or testdisk. Easeus is easier to use. Links to both below.


Report •

May 8, 2013 at 12:22:12
Drive letters are assigned. Tried easus partition recovery. It recognizes the 3 partitions but i cant proceed to past the point where it sees the 3 partitions.
I can explore the 3 partitions but all that is on the each is 2 folders - recycle bin and system volume information.
I'll try data recovery on these - I'm losing hope fast

Report •

May 8, 2013 at 19:10:30
If you are absolutely sure you had only one partition before then try merging them and see what happens. You can still try recovery software after that.

Try recuva. It runs under Windows and is easy to use. Get it at the link below.


Report •

Ask Question