2215-EIT Failure VA boot record read failure

March 10, 2013 at 07:22:22
Specs: Win7

I have the exact the same error
2215-EIT failure. VA boot record read failure.
Ensure drive with VA image is installed correctly.

The error is mentioned in the following guide:

It's a HP Compaq DC7800P
System BIOS 1.32

I have tried a number of BIOS settings, without success.
Maybe it has someting to do with MEBx.
CTRL + P at boot dit not make a change.

CMOS reset, did not make a difference.

Thank you.

See More: 2215-EIT Failure VA boot record read failure

Report •

March 13, 2013 at 04:23:00
Looks like the AMT is looking for the VA and it's not there. Are you using any virtual appliances? From what I was reading here

"This is a feature in older versions of AMT that you can turn off within the AMT MEBx. Take a look at page five in the guide linked above for instructions on how to access the MEBx and get to the menu to disable the VA feature."


Hope this helps

Report •

April 19, 2013 at 23:52:53
Hello gretti, thanks for the reply. I have disconnected all usb devices and still having the same error. Tried to press ctrl+p to enter MEB EX, nothing happened. Still having the same problem for several months. Replacing the system with a newly formatted hdd didnt helped as well. I also tried to press the button on the mobo to reset cmos and still nothing happened.

Appreciate further assistance please with my problem.
Thank you

Report •

April 22, 2013 at 05:37:40
Go to your BIOS, F10 at POST

For the HP Compaq dc7800p Business PC, go to:
• Security > System Security > Virtualization Technology (VTx)
• Security > System Security > Virtualization Technology Directed I/O (VTd)

Disable both


Report •

Related Solutions

May 8, 2013 at 17:43:40
Hello Gretti,
Many thanks again for the reply. i did the steps you mentioned above and this time im getting :
2223-EIT Failure. VT must be enabled to launch VA. Enter F10 Setup and enable Intel Virtualization Technology.

Do you know which specific component of the computer causes this error? is it the motherboard?

many thanks again for all the help :)

Report •

June 29, 2013 at 07:29:38
Hello, any other recommended fixes for my issue? It has been several months and I'm still unable to use me desktop PC :(

Thanks in anticipation

Report •

Ask Question